[1.9.4/1.10.x]Elise's Mods(EBLib他) LU:17/08/16 EBLibリンク更新

返信する

:
不正プログラムによるアクセスを防ぐため、reCaptcha 認証コードの入力を強制しています。表示されている 2 つのワードをテキストフィールドにご入力ください。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

展開ビュー トピックのレビュー: [1.9.4/1.10.x]Elise's Mods(EBLib他) LU:17/08/16 EBLibリンク更新

Re: [1.9.4/1.10.x]Elise's Mods(EBLib他) LU:17/08/16 EBLibリンク更

投稿記事 by elise_blacklab » 2017年8月16日(水) 12:52

EBLIb 6.1.4.7更新

手持ちのファイルが変なことになってたので,開発環境の更新がてら公開しているEBLibのパッケージを上げなおしておきました.
このバージョンから,1.9をサポートしなくなりますので,悪しからず.

トピックトップもいい加減1.8以前のパッケージは切ってリフレッシュしますかねえ

Re: [1.9.4/1.10.x]Elise's Mods(EBLib他) LU:17/06/12 EBLib更新

投稿記事 by sabocan0906 » 2017年6月13日(火) 08:27

まず、MobConfinementの更新ありがとうございます!
とりあえずバニラMOBでスポーンエッグが存在するMOB
は問題なく確保解放出来るようです
(エンダーマン・ウィザースケルトン・エルダーガーティアン・ウィザー・エンダードラゴンは未検証)

繰り返しますが対応ありがとうございます!

Re: [1.9.4/1.10.x]Elise's Mods(EBLib他) LU:17/06/12 EBLib更新

投稿記事 by elise_blacklab » 2017年6月12日(月) 01:28

ここんとこずいぶんMOD制作から遠ざかっていましたが,(EBLibと)MobConfinementを1年弱ぶりに更新しました.
今後は1.8.x以下のバージョンはサポートしない予定です.

◇MobConfinementの更新内容◇

リリースノートにも書きましたが,MobConfinementの更新内容について説明しておきます

  • MODID変更
    引継ぎは保証しませぬ.Mobをすべて解放してからのアップグレードを推奨.
  • Tierシステム導入
    HP上限のConfigを廃止し,TierシステムによりHP上限を上げていく方式としました.
    ラピスラズリ4個とMobConfinementを十字に配置してクラフトすることで上限を上げられます.

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by elise_blacklab » 2017年5月26日(金) 22:54

buld さんが書きました:このMODで、ドラクエMODで仲間になった子たちを入れようと思ったのですが、入りませんでした。上位版でも入りませんでした。申し訳ないのですが原因の解明をお願いします。

MobConfinementのことでしょうかね.報告の際は導入MODとそれらのバージョンをすべて記載するようお願いします.

本題ですが,DQMmod(DQMR?)のMobとなると,体力が多過ぎる可能性がありますね.
現在公開中の2.3以降のバージョンでは,捕まえられるMOBに体力制限を設けてあります(デフォルトの20[上位版では2倍]だと入らない可能性が高いです).制限は一応Configを編集することで変更可能です.
それでも捕まえられない場合,お手数ですが導入環境とログを添えて再度ご報告ください.

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by buld » 2017年5月26日(金) 22:30

このMODで、ドラクエMODで仲間になった子たちを入れようと思ったのですが、入りませんでした。上位版でも入りませんでした。申し訳ないのですが原因の解明をお願いします。

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by ゲスト » 2016年11月30日(水) 01:10

↑の者です、自己解決しました。

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by ゲスト » 2016年11月30日(水) 01:03

1.7.10用にバージョンはもう配布されないのでしょうか?

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by 初心者乙 » 2016年10月09日(日) 13:35

ありがとうございます。試してみます!

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by elise_blacklab » 2016年10月02日(日) 19:12

初心者乙 さんが書きました:ちなみに体力が5000位あったりするmobの.....

NEIを入れるとある隠しアイテムが…

チート紛いの行為が嫌いじゃなければconfigにてHP制限変えられますのでお試しくださいー

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by 初心者乙 » 2016年10月02日(日) 17:57

ちなみに体力が5000位あったりするmobの.....

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by 初心者乙 » 2016年10月02日(日) 17:54

1.7.10で体力が満タンでも入る卵が実はほしかったり.....

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 07/11 EBLib更新

投稿記事 by かーだ » 2016年8月14日(日) 18:45

mobconfinementの1.10.2への対応はいつ頃になりそうですか?

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 05/01 EBLib更新

投稿記事 by elise_blacklab » 2016年6月19日(日) 01:23

おどりねこ さんが書きました:1.7.10で遊んでた頃は大変お世話になってました。
Mob Confinementの1.9.x対応を心待ちにしております。

LMREの作業が一区切り着いてから公開するので,もうしばらくお待ちください.

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 06/19 しまっちゃうMOD更新

投稿記事 by elise_blacklab » 2016年6月19日(日) 01:21

MobConfinement for Minecraft 1.8 Update

お待たせしました.EBLibのアップデートにより,互換性がなくなっていたMobConfinementを更新しました.これにより,MobConfinementはEBLib EL2以前では動作しなくなります.古いバージョンをお使いの方はアップデートをお願いします.
ついでにMC1.8.9で起動するようにしてあります.

◆告知◆公開用アカウントを移行するため,旧アカウントのファイルを非公開設定にしていましたが,そのうちEBLib EL2へのアクセスリクエストが多発しています.今後旧アカウントに存在するファイルは順次削除し,ファイル自体が存在しなくなりますのでご注意ください.また,EBLib EL2以前のバージョンは如何なる理由があっても今後再公開を行いません.

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 05/01 EBLib更新

投稿記事 by おどりねこ » 2016年6月13日(月) 05:53

1.7.10で遊んでた頃は大変お世話になってました。
Mob Confinementの1.9.x対応を心待ちにしております。

Re: [1.9-1.7.x]Elise's Mods(EBLib他) 04/07 EBLib更新

投稿記事 by elise_blacklab » 2016年4月16日(土) 19:27

:dia: Release: EBLib 5.1.0.1 for Minecraft 1.9

今更ですがMinecraft1.9向けEBLib公開してました.
また,ライセンスにも変更を入れているのでトップでご確認ください.

Re: [1.8.x][1.7.x]Elise's Mods(しまっちゃうMOD他) 12/30 EBLib更新

投稿記事 by johmaru » 2016年3月03日(木) 19:45

すいません、johmaruと申しますが、いきなりですが、サーバーで遊んでた時に隠岐田ことなんですが、メイドさんをコンファインメントにしまうと、Internal Exception: java.io.IOException: Connection reset by peerと言われてしまうんですが、、原因など教えてくださいよろしくお願いします。

Re: [1.8.x][1.7.x]Elise's Mods(しまっちゃうMOD他) 12/30 EBLib更新

投稿記事 by johmaru » 2016年3月03日(木) 19:44

すいません、johmaruと申しますが、いきなりですが、サーバーで遊んでた時に隠岐田ことなんですが、メイドさんをコンファインメントにしまうと、Internal Exception: java.io.IOException: Connection reset by peerと言われてしまうんですが、、原因など教えてくださいよろしくお願いします。

Re: [1.8.x][1.7.x]Elise's Mods(しまっちゃうMOD他) 12/30 EBLib更新

投稿記事 by kegare » 2016年2月09日(火) 08:24

EBLibとMobConfinementの1.8対応版を、1.8.9環境でも使えるようにするパッチです。
改変したところに関しては二次配布自由とのことでしたので、"改変したクラスファイル"のみ配布します。

EBLib-EL1B4-1.8-F1450とMobConfinement-2.1.3.forge1334に含まれるコアクラスの許可するMinecraftバージョンが1.8のみとなっていたのを、バイナリエディタで以降のバージョンも許可するように書き換えています。
それ以外の部分は一切手を付けてませんが、1.8.9Forge環境でも一応動作することを確認しました。

各自のEBLib-EL1B4-1.8-F1450.jarや、MobConfinement-2.1.3.forge1334.jarを7-zip等で開き、該当クラスを差し替えてご利用ください。
よくわからない人は扱わないほうがいいです。
添付ファイル
EBLib-MobConF_1.8_patches.zip
(2.4 KiB) ダウンロード数: 120 回

Re: [1.8][1.7.x]Elise's Mods(しまっちゃうMOD他) 09/16 EBLib更新

投稿記事 by elise_blacklab » 2015年9月16日(水) 12:53

EBLib更新。

Minecraft 1.8向けEBLibを更新しました。
今後当面の間MC1.8+向けの開発を優先します。
ダウンロードはトップのGitHubへのリンクより。

ページトップ

x