[1.12.1]Hamster Unofficial

返信する

:
不正プログラムによるアクセスを防ぐため、reCaptcha 認証コードの入力を強制しています。表示されている 2 つのワードをテキストフィールドにご入力ください。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

展開ビュー トピックのレビュー: [1.12.1]Hamster Unofficial

Re: [1.12.1]Hamster Unofficial

投稿記事 by ゲスト » 2017年11月12日(日) 11:01

連投(?)すみません……頭にハムスターを乗せることができました。
同じ環境で、もう一度プレイしてみた所、問題なくプレイできました。
パソコンが低スペックなため、それが原因だったのだろうと思います。お騒がせいたしました…
親切なご対応、誠にありがとうございました。
今後は貴重なお時間の無駄を作らせてしまわないよう、気を付けます。

Re: [1.12.1]Hamster Unofficial

投稿記事 by ゲスト » 2017年11月11日(土) 13:52

※すみません!このサイトの利用は慣れていなくて、返信の仕方がわかりません!
返信が遅れました。テイムしたハムスターを紙を持って右クリックしても、頭にのせることができない、と言っていた者です。

Minecraft 1.12.2
modc_HamsterUnofficial-mc1_5_2-1_12_v11
Modchulib_mc1_5_2-1_12_2-v20a
forge-1.12.2-14.23.0.2491
が動作環境です。
modsファイルも確認しましたが、この2つのMOD(hamsterMOD、modchulib)しか入っていません。
必須MODのModLoader、導入推奨MODのAudioModを入れていなかったため、それが原因かもしれません。

Re: [1.12.1]Hamster Unofficial

投稿記事 by モドチュー » 2017年11月06日(月) 21:17

ゲスト さんが書きました:ハムスター!まるで私の為にあるようなmodです。すばらしい!
不具合でしょうか?一つだけ確認したいです。
紙を持ってテイムしたハムスターを右クリックしても、頭にのせることができません。
プレイヤーに追突するだけです…バージョンは1.12.2です。

Minecraft 1.12.2
forge-1.12.2-14.23.0.2491 (forge-1.12.2-14.23.0.2529でもテスト済み)
ModchuLib_mc1_5_2-1_12_2-v20a
modc_HamsterUnofficial-mc1_5_2-1_12-v11
シングル・マルチプレイ両方のテスト済み

以上の環境にて問題無いハムスターの動作を確認しました。
問題が発生した詳しい環境を教えて下さい。
古いバージョンになっている or 古いバージョンがmodsフォルダに重複して存在している可能性が考えられます。
modsフォルダ内を確認して下さい。

Re: [1.12.1]Hamster Unofficial

投稿記事 by ゲスト » 2017年11月05日(日) 19:49

ハムスター!まるで私の為にあるようなmodです。すばらしい!
不具合でしょうか?一つだけ確認したいです。
紙を持ってテイムしたハムスターを右クリックしても、頭にのせることができません。
プレイヤーに追突するだけです…バージョンは1.12.2です。

Re: [1.12]Hamster Unofficial

投稿記事 by モドチュー » 2017年7月31日(月) 17:30

modc_HamsterUnofficial-mc1_5_2-1_12-v11
Modchulib v19対応。コンフィグファイル読み込み処理改善。

Re: [1.12]Hamster Unofficial

投稿記事 by モドチュー » 2017年6月24日(土) 14:38

今後、最新のMOD及びこれから配布予定のModのファイルダウンロード先をcurseforgeに移行することにしました。
curseforgeではjarでないと配布できないようなので今までzipだったModはjarになっています。

Re: [1.12]Hamster Unofficial

投稿記事 by モドチュー » 2017年6月23日(金) 11:55

HamsterUnofficial-mc1_5_2-1_12-v10e
ModchuLib v18の対応。

Re: [1.11.2]Hamster Unofficial

投稿記事 by モドチュー » 2017年5月10日(水) 22:14

HamsterUnofficial-mc1_5_2-1_11_2-v10d
動作関連コード調整。ドロップしたカボチャの種取得時の挙動を直渡しと同じに変更。

Re: [1.11.2]Hamster Unofficial

投稿記事 by モドチュー » 2017年4月16日(日) 19:17

HamsterUnofficial-mc1_5_2-1_11_2-v10c
ModchuLib v17b対応。
ModchuLibの更新も行ってください。(片方だけ古いバージョンで起動しないように)
個別ハムスターの情報の管理方法を変えましたので不具合がかなり減りましたがまだ不完全です。
マルチが多少安定しましたが下記の事に気をつけてください。

注意:古いバージョンのハムスターから更新できずに消えてしまいます。(Minecraft1.7.2以上、1.6.4以下なら可能)
別MOD扱いになります(内部仕様により)。
マルチで使用している場合はエラーでworldが読み込めなくなりますのでそのworldを使用し続けたい場合は更新をしないでください。
(別MOD扱いなので前のハムスターを要求されてエラーとなる問題)

Re: [1.11.2]Hamster Unofficial

投稿記事 by mochimaru » 2017年2月25日(土) 17:38

修正お疲れ様です。
最新のものを使用したところ他の毛並みの子も出るようになりました!
素早い対応ありがとうございました!!

Re: [1.11.2]Hamster Unofficial

投稿記事 by モドチュー » 2017年2月22日(水) 17:33

HamsterUnofficial-mc1_5_2-1_11_2-v10b
テクスチャー固定が出来ない不具合の暫定仕様
デフォルトテクスチャーを読み込まれた0番目仕様からランダム仕様に変更。

mochimaru さんが書きました:初めまして。ハムスターに一目ぼれして導入致しました。
質問なのですが、スポーンエッグを使用してハムスターを出すとbrownの毛並みの子しか出ず、ほかの毛並みの子が全く出ません…
どこか書き換えを行った方がよいのでしょうか?
初心者ゆえ調べても原因がよくわからなかったので書き込ませていただきました。
バージョンは1.7.10、HamsterUnofficialはv10a、modchulibはv17aを導入しております。
他必要な情報ありましたら投稿致しますので宜しくお願い致します!

修正バージョンを公開しました。

Re: [1.11.2]Hamster Unofficial

投稿記事 by mochimaru » 2017年2月20日(月) 14:34

初めまして。ハムスターに一目ぼれして導入致しました。
質問なのですが、スポーンエッグを使用してハムスターを出すとbrownの毛並みの子しか出ず、ほかの毛並みの子が全く出ません…
どこか書き換えを行った方がよいのでしょうか?
初心者ゆえ調べても原因がよくわからなかったので書き込ませていただきました。
バージョンは1.7.10、HamsterUnofficialはv10a、modchulibはv17aを導入しております。
他必要な情報ありましたら投稿致しますので宜しくお願い致します!

Re: [1.11.2]Hamster Unofficial

投稿記事 by モドチュー » 2017年1月30日(月) 11:59

HamsterUnofficial-mc1_5_2-1_11_2-v10a
modchulib v17a対応。旧バージョンのハムスターと互換が無くなり、すでにいたハムスター及びハムスター用mobeggは消える可能性があります。

Re: [1.11]Hamster Unofficial

投稿記事 by モドチュー » 2016年11月21日(月) 18:10

ModchuLibを更新する事で1.11対応に出来ます。
しかし不具合状況は変わりません。
今後の更新をお待ち下さい。

Re: [1.9~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2016年7月05日(火) 17:18

ModchuLib_mc1_5_2-1_10_2-v16に更新するとminecraft 1.9.4以降で使用する事が出来ますが、
ハムスタースポーン時にエラーでそのワールドに入れなくなる不具合が発生しますのでminecraft 1.9.4以降でHamster の導入はしばらくお待ち下さい。
もしその不具合を出してしまった場合はHamster のzipを削除すればそのワールドに入れるようになります。

Re: [1.9~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2016年5月05日(木) 10:20

HamsterUnofficial-mc1_5_2-1_9-v10
minecraft1.5.2, 1.9対応。ModchuLibも更新して下さい。
minecraft1.9でのハムスターはまだかなりの不具合を持っています。
1.9での使用は非推奨状態です。
特に1.9マルチでは致命的なエラーでワールドに入れなくなるのでまだ使用しないで下さい。

Re: [1.8.9~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2016年1月10日(日) 22:15

HamsterUnofficial-mc1_6_2-1_8_9-v9
ModchuLib v14の対応。

Re: [1.8.8~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2015年12月15日(火) 23:58

HamsterUnofficial-mc1_6_2-1_8_8-v8
1.8.8対応です。
ModchuLibも更新しているので併せて更新して下さい。

Re: [1.8~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2015年10月03日(土) 17:30

HamsterUnofficial-mc1_6_2-1_8-v7a
ModchuLib v12b対応。

不具合はまだ修正の見通しが立っておりません。
不具合コード箇所すら見つけられておりませんので十分は未定となっております。

Re: [1.8~1.1]Hamster Unofficial

投稿記事 by モドチュー » 2015年7月08日(水) 19:46

MOD「Hamster」必須MODのModchuLibの更新を行いました。
ModchuLibを更新すると報告されていた一部の不具合(ハムスター落下時にエラー)が解消されると思われます。
他の不具合に関しましてはHamsterの次回バージョンを待っていただく必要があります。

ページトップ

x