フォーラムシステムの不具合報告場所

返信する

:
不正プログラムによるアクセスを防ぐため、reCaptcha 認証コードの入力を強制しています。表示されている 2 つのワードをテキストフィールドにご入力ください。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: フォーラムシステムの不具合報告場所

Re: フォーラムシステムの不具合報告場所

投稿記事 by SumiPegi2 » 2017年5月19日(金) 19:22

Outlook系(Microsoftアカウント)のメールアドレスだと受信出来ません。(多分Outlook側の問題だと思うけど一応)

Re: フォーラムシステムの不具合報告場所

投稿記事 by smn » 2016年11月23日(水) 23:32

Moddingグループファイル管理ページの「「Moddingグループファイル管理」フォーラムの使用方法については以下のトピックを参照下さい。」のところのトピックへのリンクがHTTP決め打ち(http://forum.minecraftuser.jp/viewtopic.php?...)になっているようです。
そのため、HTTPSでフォーラムにアクセスしていても、このリンクを踏んでトピックを閲覧した後はHTTPでフォーラムを閲覧し続ける格好になってしまいます。

他のトピックのリンクと同様、(./viewtopic.php?...)といったような、HTTPSでフォーラムにアクセスしているときはHTTPSでトピックに飛ぶリンクへの差し替えをお願いしたいです。

Re: フォーラムシステムの不具合報告場所

投稿記事 by リスハム » 2016年9月08日(木) 21:02

解決しました。ありがとうございました

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2016年9月08日(木) 20:13

リスハム さんが書きました:http://taruo.net/e/を使って、HTTP_REFERERのところを確認して、http://forum.minecraftuser.jpの文字列が含まれていたにもかかわらず、サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されましたと出てダウンロードできないトピックがありました。[1.7.10]BattleMachines搭乗可能なロボットを追加するmod8/21修正というトピックです。ほかのトピックでは問題なかったのですが、なぜなんでしょうか?

ブラウザの変更、ブラウザのキャッシュクリア、セキュリティソフトの一時停止などをお試し下さい。

Re: フォーラムシステムの不具合報告場所

投稿記事 by リスハム » 2016年9月08日(木) 19:46

http://taruo.net/e/を使って、HTTP_REFERERのところを確認して、http://forum.minecraftuser.jpの文字列が含まれていたにもかかわらず、サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されましたと出てダウンロードできないトピックがありました。[1.7.10]BattleMachines搭乗可能なロボットを追加するmod8/21修正というトピックです。ほかのトピックでは問題なかったのですが、なぜなんでしょうか?

Re: フォーラムシステムの不具合報告場所

投稿記事 by musicsoul » 2015年11月10日(火) 23:24

わかりました。迅速な回答ありがとうございました

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2015年11月09日(月) 21:37

musicsoul さんが書きました:
hekaton さんが書きました:PostNo.63853でも同内容の報告が上がっていますが、
ユーザーのプロフィールから「ユーザーの記事を検索する」を行い、「この検索結果からさらに検索」をすると
「次の検索キーワードは無効です: ●●●●●●●●(注:検索ワード)」
「有効な検索キーワードを少なくとも1つ入力してください。検索キーワードは 100 字以上 100 字以下である必要があります。」
と表示されます。
PostNo.63869には
邑希鎧斗 さんが書きました:フォーラム付属の検索機能は不具合が多いのでGoogleのカスタム検索に乗り換えており現在では使われておりません。

とありますが、使用されている箇所が残っているようですね。


こちらの報告と重複しますが2年経過しているため再度報告させていただきます。
現在も不具合は修正されていないのですが修正は可能でしょうか?

デザイン上消し漏れているか、消せないので残っていると思われ、
どちらにしてもこの機能が動くようになる事は無いので、使わないようにして頂ければ幸いです。

Re: フォーラムシステムの不具合報告場所

投稿記事 by musicsoul » 2015年11月09日(月) 20:59

hekaton さんが書きました:PostNo.63853でも同内容の報告が上がっていますが、
ユーザーのプロフィールから「ユーザーの記事を検索する」を行い、「この検索結果からさらに検索」をすると
「次の検索キーワードは無効です: ●●●●●●●●(注:検索ワード)」
「有効な検索キーワードを少なくとも1つ入力してください。検索キーワードは 100 字以上 100 字以下である必要があります。」
と表示されます。
PostNo.63869には
邑希鎧斗 さんが書きました:フォーラム付属の検索機能は不具合が多いのでGoogleのカスタム検索に乗り換えており現在では使われておりません。

とありますが、使用されている箇所が残っているようですね。


こちらの報告と重複しますが2年経過しているため再度報告させていただきます。
現在も不具合は修正されていないのですが修正は可能でしょうか?

Re: フォーラムシステムの不具合報告場所

投稿記事 by soushi » 2015年4月04日(土) 00:24

これはひどい。
Screenshots(4 pictures).zip
(806.36 KiB) ダウンロード数: 35 回

↑画像4枚入り。
日付が全て2014/11/22 10:20だと・・・
古いのか新しいのか全くわからねえ!(T_T)
ちなみにOSはVine Linux。
ブラウザはChromium。

Re: フォーラムシステムの不具合報告場所

投稿記事 by らいの » 2014年4月06日(日) 21:27

miyabi さんが書きました:もしかして、普段フォーラムへのアクセスを、 http://49.212.65.192/forum/ からアクセスしていたりはしないでしょうか。
その場合、検索結果は http://forum.minecraftuser.jp/ になるため、クッキーが共有されず、ログイン状態が個別になります。
本来当フォーラムのトップページは http://forum.minecraftuser.jp/ になりますので、こちらかアクセスしていればその症状は発生しないかと思います。

なるほど、原因はそれだったようです。ありがとうございます。
こちら側の不注意の問題だったようで失礼しました。

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2014年4月06日(日) 19:57

らいの さんが書きました:失礼します。
もしかしたらこっち側の問題の可能性がありますが、
自動ログインした状態でGoogleのカスタム検索でトピックを探してそのトピックに移動すると
ログイン状態が解除されてしまいました。
ご確認をお願いします。
こっち側の問題、またはこちらの思い違いだった場合は申し訳ございません。

もしかして、普段フォーラムへのアクセスを、 http://49.212.65.192/forum/ からアクセスしていたりはしないでしょうか。
その場合、検索結果は http://forum.minecraftuser.jp/ になるため、クッキーが共有されず、ログイン状態が個別になります。
本来当フォーラムのトップページは http://forum.minecraftuser.jp/ になりますので、こちらかアクセスしていればその症状は発生しないかと思います。

Re: フォーラムシステムの不具合報告場所

投稿記事 by らいの » 2014年4月06日(日) 19:41

失礼します。
もしかしたらこっち側の問題の可能性がありますが、
自動ログインした状態でGoogleのカスタム検索でトピックを探してそのトピックに移動すると
ログイン状態が解除されてしまいました。
ご確認をお願いします。
こっち側の問題、またはこちらの思い違いだった場合は申し訳ございません。

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2014年2月27日(木) 23:10

かすみ さんが書きました:今日の昼間に初めて新規登録を行い正常にアカウントを作れたんですが、有効化メールが送られてきません。
自分のアドレスを何度も確認しましたが間違いは特に見つかりませんでした。
それなので仕方なく、アカウント有効化メールの再送信の方を行ったのですがやはりメールが届きませんでした。

迷惑メールフィルタで別のフォルダに保存されていたり、弾いていたりしませんか?
minecraftuser.jpドメインからのメールを許可設定にするなどをお試し下さい。

Re: フォーラムシステムの不具合報告場所

投稿記事 by かすみ » 2014年2月27日(木) 22:33

今日の昼間に初めて新規登録を行い正常にアカウントを作れたんですが、有効化メールが送られてきません。
自分のアドレスを何度も確認しましたが間違いは特に見つかりませんでした。
それなので仕方なく、アカウント有効化メールの再送信の方を行ったのですがやはりメールが届きませんでした。

Re: フォーラムシステムの不具合報告場所

投稿記事 by science » 2014年2月18日(火) 01:46

PMを誰に贈ろうとしても返信しようとしてもユーザーが存在しません、と出るのですが...どういうことなのでしょう?少し前までは出来たのですが...

Re: フォーラムシステムの不具合報告場所

投稿記事 by gachapin » 2013年8月31日(土) 18:02

ファイルをダウンロードしようとして
「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」
と表示されてしまいましたが、このトピックのおかげで無事ダウンロードできました
新しいウィンドウやタブでダウンロードリンクを開こうとしたのがマズかったようです :cre:

Re: フォーラムシステムの不具合報告場所

投稿記事 by カロル » 2013年7月18日(木) 15:45

miyabi さんが書きました:
カロル さんが書きました:非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?

Windowsの通常設定では、そのような事にはなっていませんし、IE(Internet Explorer)でも標準ではそのような機能はありません。
IEでもHTTP_REFERERが表示されない場合、セキュリティソフトによるものだと思われますが、
利用されているソフト、バージョンによって多岐にわたりますので、マニュアルを読むか、ユーザーサポートに問い合わせて頂くのが良いかと思います。

追記:
少し調べたところ、ウィルスバスターにはリファラーに関する制御機能は無いようです。

こういう事に詳しい友人に相談したら、解決しました ご迷惑をお掛けしました

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2013年7月18日(木) 15:21

カロル さんが書きました:非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?

Windowsの通常設定では、そのような事にはなっていませんし、IE(Internet Explorer)でも標準ではそのような機能はありません。
IEでもHTTP_REFERERが表示されない場合、セキュリティソフトによるものだと思われますが、
利用されているソフト、バージョンによって多岐にわたりますので、マニュアルを読むか、ユーザーサポートに問い合わせて頂くのが良いかと思います。

追記:
少し調べたところ、ウィルスバスターにはリファラーに関する制御機能は無いようです。

Re: フォーラムシステムの不具合報告場所

投稿記事 by カロル » 2013年7月18日(木) 14:26

miyabi さんが書きました:
カロル さんが書きました:サイトの不具合なのかPCの不具合か完全にはハッキリしていなのですが
添え付けされたファイル等をダウンロードしようとすると「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」と出ます
最初はPCの問題なのかとウイルスバスターやこのサイトで配布されている保護ソフトを確認したり、別のブラウザやPCのユーザーでやってみても変わらないのです
解決方法はありませんかね?

以下のURLをクリックして開いた際、HTTP_REFERERに何と表示されているでしょうか。
http://taruo.net/e/

http://forum.minecraftuser.jpという文字が含まれて居ないと、
ブラウザかセキュリティソフトによって、REFERERが送信されない状態になっています。
フォーラムからファイルをダウンロードするには送信するよう設定を変更してください。

非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?

Re: フォーラムシステムの不具合報告場所

投稿記事 by miyabi » 2013年7月18日(木) 13:21

カロル さんが書きました:サイトの不具合なのかPCの不具合か完全にはハッキリしていなのですが
添え付けされたファイル等をダウンロードしようとすると「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」と出ます
最初はPCの問題なのかとウイルスバスターやこのサイトで配布されている保護ソフトを確認したり、別のブラウザやPCのユーザーでやってみても変わらないのです
解決方法はありませんかね?

以下のURLをクリックして開いた際、HTTP_REFERERに何と表示されているでしょうか。
http://taruo.net/e/

http://forum.minecraftuser.jpという文字が含まれて居ないと、
ブラウザかセキュリティソフトによって、REFERERが送信されない状態になっています。
フォーラムからファイルをダウンロードするには送信するよう設定を変更してください。

ページトップ

x