[危険]このコマンドだけは絶対に無効化して!!!

返信する

CAPTCHA 認証コード
表示されたコードを正確に入力してください。各文字は大文字・小文字の区別があります。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: [危険]このコマンドだけは絶対に無効化して!!!

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by main1108 » 2018年5月28日(月) 01:31

/aswコマンドはAutoSaveWorldのコマンドでした

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by uz_masa3 » 2017年2月05日(日) 22:55

AutoSaveWorldの全コマンドはconfigからコンソールだけ使用出来るようにする設定があります。
また、NoCheatPlusを導入している場合、コンソールからしか実行できないコマンドを設定することができます。

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by ittekikun » 2017年1月26日(木) 20:29

権限の設定を適切に行えば良いだけなのでは?

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by black_1110MC » 2017年1月17日(火) 04:18

そうですね、調べ直してまたまとめます。
searchwhoisだったし..w

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by ゲスト » 2017年1月17日(火) 00:32

色々間違ってるので、調べ直すことをお勧めします。

Re: [危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by black_1110MC » 2017年1月16日(月) 22:35

いれてはいけないPLありました。
[seachwhois]だったと思います。
これは入って来た人のIPが詳しくでますが
裏で最近話題になってしまっている
#opme
が使用可能になってしまうことです。
これは普通の人が簡単にop権限を得てしまう大変危険なものなので
注意しましょう。
最近では[ophack]と言われてるそうです。

[危険]このコマンドだけは絶対に無効化して!!!

投稿記事 by black_1110MC » 2017年1月16日(月) 22:29

こんばんは。
ブラックというものです。
先日僕のサーバーに某荒らし集団が来まして、PLが無効化されてしまいました。
これではせっかく対策PLであるコアプロテクトなどをいれても
無効化されてしまいますので、パーミッションで以下のコマンドは無効化したほうがいいとおもいます。

/pl →隙をつかれてしまうことがある。
/help →上と同様。
/asw →下で解説します、重要なので。

/aswコマンドとは...
主にreloadを使わなくともPLを導入できたり便利なspigot搭載コマンド。
ただし悪用されることがある。
[特にコマンドを無効化する機能。]
unreloadという機能でPLを無効化されてしまい、コアプロテクトのログもでなくなります。
(悪用防止のためにあえてコマンド全文は控えさせてもらいます)

なのでPLをreloadする機能を捨てる代わりに対策を強化しましょう。
また、これを無効化していてもplmanなどのPLを無効化することができる
ものはしっかり調べてから入れましょう。

この記事が多くの人に役立つことを祈ります。
byblack_1110MC 情報提供者 kamikaze様

ページトップ

x