旧ランチャー(第一世代)の起動

フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

返信する

:
不正プログラムによるアクセスを防ぐため、reCaptcha 認証コードの入力を強制しています。表示されている 2 つのワードをテキストフィールドにご入力ください。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: 旧ランチャー(第一世代)の起動

Re: 旧ランチャー(第一世代)の起動

投稿記事 by common user » 2017年11月14日(火) 21:58

どうぞ
miyabi@運営チーム[運営宛のメッセージ(PM)を作成] 記載されたURLのファイルは、Mojang(Microsoft)の著作物です。
再配布の許可を得ているとは思えないので、削除しました。

Re: 旧ランチャー(第一世代)の起動

投稿記事 by ごんた » 2017年11月08日(水) 12:43

yultukuri さんが書きました:1.2.5でmodを入れて遊びたいのですが、入れる予定のmodの関係上、新ランチャーやマジックランチャーでは不具合を起こすらしいので旧ランチャーで起動しようとし、ファイルなどを集めましたが、Not downloadedと表示されオフラインプレイができません。
アカウントは2014年以降作成したもので、完全に新ランチャー移行後となっています。

基本的には、リリース当時からプレイしていてファイルのバックアップを持っている人でないと(次世代ランチャーで環境構築の方法が大幅に変わった為)初代ランチャーでのオフラインプレイはほぼ不可能だと聞いています。
第2世代ランチャー以降からの新規で第1世代のランチャーから起動させるのは難しいのではないかと思います。

参考: http://minecraft125user.nisfan.net/foru ... f=14&t=128

旧ランチャー(第一世代)の起動

投稿記事 by yultukuri » 2017年11月08日(水) 00:28

1.2.5でmodを入れて遊びたいのですが、入れる予定のmodの関係上、新ランチャーやマジックランチャーでは不具合を起こすらしいので旧ランチャーで起動しようとし、ファイルなどを集めましたが、Not downloadedと表示されオフラインプレイができません。
アカウントは2014年以降作成したもので、完全に新ランチャー移行後となっています。
添付ファイル
WS000014.JPG
WS000013.JPG
WS000012.JPG
WS000011.JPG
WS000011.JPG (26.3 KiB) 表示数: 236 回

ページトップ

x