MinecraftAPIについて

フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

返信する

CAPTCHA 認証コード
表示されたコードを正確に入力してください。各文字は大文字・小文字の区別があります。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: MinecraftAPIについて

Re: MinecraftAPIについて(解決済み)

投稿記事 by 125player » 2017年11月08日(水) 17:02

ありがとうございます。
おかげでMCAPIの導入に成功しました。
一応、新ランチャーでも起動できました。
本当にありがとうございました。

Re: MinecraftAPIについて

投稿記事 by cooky_0323 » 2017年11月04日(土) 11:19

※個人で問題があると判断したため、削除しました。

Re: MinecraftAPIについて

投稿記事 by cooky_0323 » 2017年11月04日(土) 10:29

※個人で問題があると判断したため、削除しました。

MinecraftAPIについて

投稿記事 by 125player » 2017年11月01日(水) 05:24

質問です。
1.2.5でMODを導入して遊んでいるのですが、
SayoさんのMODを導入するために、MinecraftAPI(以下、MCAPI)っていうのが前提MODになっています。
で、今のMCAPIのバージョンが1.19.161123なのですが、それより新しいバージョンをMCPatcherで導入すると
Minecraftが開かなくなります。
どうすればいいですか?

Windows10
java 1.8.0_25
LWJGL 2.9.0
Minecraft 1.2.5
Forge 3.4.9.171

ページトップ

x