Ancient Warfare 2を導入したいが上手くいかない

フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

返信する

CAPTCHA 認証コード
表示されたコードを正確に入力してください。各文字は大文字・小文字の区別があります。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: Ancient Warfare 2を導入したいが上手くいかない

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月17日(火) 21:15

無事導入成功
だが 経験不足とゆうのが一番の問題だった
皆様 解答 協力 ありがとうございました。
添付ファイル
SnapCrab_NoName_2018-4-17_16-17-11_No-00.png

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by alice » 2018年4月17日(火) 00:46

このエラー画面ですが、Ancient Warfare 2の前提MODにCodeChickenLibを要求していると言うことです。
CurseのAncient Warfare 2の最下部に必要な前提MODが記載されています。
Wikiの情報が古い(1.7.10向け)というのが混乱を招いたようですね。

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月16日(月) 20:14

つまりモッド本体のバージョンが1.12.2‐2.5.199で
マインクラフトのバージョンが1.12.2-1.12.2-14.23.3.2655
だった
[20:10:09] [main/INFO] [com.mojang.text2speech.NarratorWindows]: Narrator library for x64 successfully loaded

SnapCrab_NoName_2018-4-16_20-12-26_No-00.png

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by elise_blacklab » 2018年4月16日(月) 17:50

ewetwetwe さんが書きました:

ページ上部より
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

正確な環境情報の把握のためにテキストでの情報提供を規定しているわけですから,きちんと記載すべきです.
フォーラムはもともと情報蓄積の場であり,正確な情報を蓄積できないとあれば,それは無駄になります.
表示されたエラーメッセージも原文を貼り付けるかすべきでしょう.

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月16日(月) 17:23

そしてバージョンが合っていなかった

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月16日(月) 17:17

SnapCrab_NoName_2018-4-15_19-34-2_No-00.png
SnapCrab_NoName_2018-4-15_19-34-2_No-00.png (1.88 KiB) 表示数: 852 回
SnapCrab_NoName_2018-4-15_19-34-31_No-00.png
SnapCrab_NoName_2018-4-15_19-34-31_No-00.png (3.39 KiB) 表示数: 852 回
書くより簡単だと思うが

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by miyabi » 2018年4月15日(日) 22:53

ewetwetwe さんが書きました:Forge1.12.2
モッド本体1.12.2

それはMinecraftのバージョンであって、MODのバージョンではありません。
例えばForgeなら1.12.2 - 14.23.3.2655まで必要です。

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月15日(日) 22:03

Forge1.12.2
モッド本体1.12.2

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by miyabi » 2018年4月15日(日) 21:36

今の貴方の情報だけでは判断しきれません。
Forgeも含めて導入したMODのバージョンを記載して下さい。

Ancient Warfare 2を導入したいが上手くいかない

投稿記事 by ewetwetwe » 2018年4月15日(日) 21:23

タイトルで書いているように
バージョン1.12.2でのAncient Warfare2導入をするにあたって マインクラフトバージョン1.12.2に合わせたつもりだが
AncientWarfare2→https://www26.atwiki.jp/minecraft/pages/1190.html
起動時に 現在の環境に依存すAncientWarfareのモッドが導入されていません と表示される

導入の段階から間違っているのか バージョンが間違っているのか 今の自分の知識では判断しきれない
情報が少ないことが更にハードルを上げている
注 Javaは更新済み(2018年4月6日7 : 00 P.Ⅿ.)
バージョンを1.7.10に落とすことも考えている

ページトップ

x