1.12.Xにしたら特定の場所で設置・破壊ができなくなった

フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

返信する

CAPTCHA 認証コード
表示されたコードを正確に入力してください。各文字は大文字・小文字の区別があります。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

ファイルを添付します

展開ビュー トピックのレビュー: 1.12.Xにしたら特定の場所で設置・破壊ができなくなった

Re: 1.12.Xにしたら特定の場所で設置・破壊ができなくなった

投稿記事 by doraliver » 2017年10月13日(金) 22:34

治りました!
ありがとうございました!

Re: 1.12.Xにしたら特定の場所で設置・破壊ができなくなった

投稿記事 by miyabi » 2017年10月02日(月) 22:27

多分初期スポーンの範囲が破壊できない現象だと思うので、
server.propertiesを開いて、spawn-protection=0を設定して下さい。
(既にある場合は数字の書き換え、無い場合は最後の行に足せばいいんじゃないでしょうか)

1.12.Xにしたら特定の場所で設置・破壊ができなくなった

投稿記事 by doraliver » 2017年10月02日(月) 21:53

今まで1.11.2で運用していたワールドを1.12.1や1.12.2に持ってきたのですが、特定の場所(ランダム)においてブロックの破壊や設置ができない状況となっています。
その際にログにはエラーなど一切表示されません。
プラグインを全て抜いた状態で試しても変わりません。

唯一設置できるのはOP権限を持った人のみです。

またプラグインのMultivers-core?を使って新しいワールドを生成した場合でも全く同じです。
Spigotのビルドに失敗した可能性も考えられたので3回ほどビルドしなおしましたが、結果は同じでした。

何か解決策・または試した方が良い事などがあれば、教えてください。

OS:CentOS7
メモリ:32GB中15GB割り当て
Java:1.8.0_144

ページトップ

x