要望:Curse用のBBCode

フォーラムに関する質問や要望があったらここにお願いします。
  • (PostNo.294982)

要望:Curse用のBBCode

投稿記事by shift » 2017年2月04日(土) 15:44

 
 概要


 
 Curseforge用のBBCodeが欲しい

 Curseforge

 内容




  Curse Download WidgetをBBCodeで生成できるようにする

  BBCode
  
[curse]mod_name[/curse]


  HTML
  
<iframe src="https://widget.mcf.li/mc-mods/minecraft/mod_name" width="100%" style="border: none;"></iframe>




  BBCode(オプション付き)
  
[curse=option]mod_name[/curse]


  HTML(オプション付き)
  
<iframe src="https://widget.mcf.li/mc-mods/minecraft/mod_name?version=option" width="100%" style="border: none;"></iframe>


 理由



  サインなどで使用したい。
  Modのトピックで、ダウンロードリンクを貼る時に文字列より分かりやすいから。
  

 
 
サイン ・Modを作っています
画像
shift
ID:c5effdfb
金掘り
 
記事: 366
登録日時: 2012年4月02日(月) 22:16

  • (PostNo.294983)

Re: 要望:Curse用のBBCode

投稿記事by miyabi » 2017年2月04日(土) 15:58

追加してみましたが、こんな感じで良かったでしょうか?
バージョン指定の方法がイマイチ分からないですが。

[curse]242484-mceconomy2[/curse]


[curse=1.7.10]242484-mceconomy2[/curse]
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 6857
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.294985)

Re: 要望:Curse用のBBCode

投稿記事by shift » 2017年2月04日(土) 16:07

miyabi さんが書きました:追加してみましたが、こんな感じで良かったでしょうか?
バージョン指定の方法がイマイチ分からないですが。


そんな感じです。ありがとうございます。

バージョン指定は

  • 1.6.4 , 1.7.10 : そのバージョンの最新
  • beta , alpha : betaやalpha版の最新
  • 02202 : 指定したファイルID

になっているみたいです。

Widgetのページ
サイン ・Modを作っています
画像
shift
ID:c5effdfb
金掘り
 
記事: 366
登録日時: 2012年4月02日(月) 22:16


Return to フォーラムに関する質問/要望

x