フォーラムシステムの不具合報告場所

フォーラムに関する質問や要望があったらここにお願いします。
  • (PostNo.109363)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2013年6月23日(日) 18:18

ルーター さんが書きました:ブラウザの問題かもしれませんが一応報告を・・・
GoogleChromeにて、MODの名前に [ や ] が入っていると%5D のように名前が文字化けするようです。
IE・Firefox・opera等他ブラウザでは発生しませんでした。
Chromeでもなぜかそのままの状態でDLできるMOD(例:Rei's Minimap)と文字化けしてDLされるもの(例:Mineall[SSP版])があるようです。

恐らくブラウザ依存なので、対応は厳しいです。
ダウンロードが出来ない等実害があるのであれば対応が必要ですが、現状仕様としてご了承下さい。
ちなみに文字化けでは無く、Webで扱う文字にエンコードされています。(参考
アバター
miyabi
ID:b2e19df9
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.114926)

Re: フォーラムシステムの不具合報告場所

投稿記事by カロル » 2013年7月18日(木) 13:16

サイトの不具合なのかPCの不具合か完全にはハッキリしていなのですが
添え付けされたファイル等をダウンロードしようとすると「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」と出ます
最初はPCの問題なのかとウイルスバスターやこのサイトで配布されている保護ソフトを確認したり、別のブラウザやPCのユーザーでやってみても変わらないのです
解決方法はありませんかね?
MODのアイデアやいっそマイクラじゃなくていいぐらいMMORPG鯖は頭にはあるのにそれを実現する技術が無い
アバター
カロル
ID:bc9ae5a6
木を殴ってる
 
記事: 29
登録日時: 2013年3月24日(日) 17:24
お住まい: ぬか床

  • (PostNo.114927)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2013年7月18日(木) 13:21

カロル さんが書きました:サイトの不具合なのかPCの不具合か完全にはハッキリしていなのですが
添え付けされたファイル等をダウンロードしようとすると「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」と出ます
最初はPCの問題なのかとウイルスバスターやこのサイトで配布されている保護ソフトを確認したり、別のブラウザやPCのユーザーでやってみても変わらないのです
解決方法はありませんかね?

以下のURLをクリックして開いた際、HTTP_REFERERに何と表示されているでしょうか。
http://taruo.net/e/

http://forum.minecraftuser.jpという文字が含まれて居ないと、
ブラウザかセキュリティソフトによって、REFERERが送信されない状態になっています。
フォーラムからファイルをダウンロードするには送信するよう設定を変更してください。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしたり、Minecraft Modding Wikiの管理したりしてます。
アバター
miyabi
ID:56b59be8
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.114931)

Re: フォーラムシステムの不具合報告場所

投稿記事by カロル » 2013年7月18日(木) 14:26

miyabi さんが書きました:
カロル さんが書きました:サイトの不具合なのかPCの不具合か完全にはハッキリしていなのですが
添え付けされたファイル等をダウンロードしようとすると「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」と出ます
最初はPCの問題なのかとウイルスバスターやこのサイトで配布されている保護ソフトを確認したり、別のブラウザやPCのユーザーでやってみても変わらないのです
解決方法はありませんかね?

以下のURLをクリックして開いた際、HTTP_REFERERに何と表示されているでしょうか。
http://taruo.net/e/

http://forum.minecraftuser.jpという文字が含まれて居ないと、
ブラウザかセキュリティソフトによって、REFERERが送信されない状態になっています。
フォーラムからファイルをダウンロードするには送信するよう設定を変更してください。

非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?
MODのアイデアやいっそマイクラじゃなくていいぐらいMMORPG鯖は頭にはあるのにそれを実現する技術が無い
アバター
カロル
ID:bc9ae5a6
木を殴ってる
 
記事: 29
登録日時: 2013年3月24日(日) 17:24
お住まい: ぬか床

  • (PostNo.114938)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2013年7月18日(木) 15:21

カロル さんが書きました:非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?

Windowsの通常設定では、そのような事にはなっていませんし、IE(Internet Explorer)でも標準ではそのような機能はありません。
IEでもHTTP_REFERERが表示されない場合、セキュリティソフトによるものだと思われますが、
利用されているソフト、バージョンによって多岐にわたりますので、マニュアルを読むか、ユーザーサポートに問い合わせて頂くのが良いかと思います。

追記:
少し調べたところ、ウィルスバスターにはリファラーに関する制御機能は無いようです。
アバター
miyabi
ID:d601485b
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.114941)

Re: フォーラムシステムの不具合報告場所

投稿記事by カロル » 2013年7月18日(木) 15:45

miyabi さんが書きました:
カロル さんが書きました:非常に分かりやすく答えていただいたのに申し訳ないのですがその設定方法が分かりません それも教えてもらえませんか?

Windowsの通常設定では、そのような事にはなっていませんし、IE(Internet Explorer)でも標準ではそのような機能はありません。
IEでもHTTP_REFERERが表示されない場合、セキュリティソフトによるものだと思われますが、
利用されているソフト、バージョンによって多岐にわたりますので、マニュアルを読むか、ユーザーサポートに問い合わせて頂くのが良いかと思います。

追記:
少し調べたところ、ウィルスバスターにはリファラーに関する制御機能は無いようです。

こういう事に詳しい友人に相談したら、解決しました ご迷惑をお掛けしました
MODのアイデアやいっそマイクラじゃなくていいぐらいMMORPG鯖は頭にはあるのにそれを実現する技術が無い
アバター
カロル
ID:bc9ae5a6
木を殴ってる
 
記事: 29
登録日時: 2013年3月24日(日) 17:24
お住まい: ぬか床

  • (PostNo.125239)

Re: フォーラムシステムの不具合報告場所

投稿記事by gachapin » 2013年8月31日(土) 18:02

ファイルをダウンロードしようとして
「サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されました」
と表示されてしまいましたが、このトピックのおかげで無事ダウンロードできました
新しいウィンドウやタブでダウンロードリンクを開こうとしたのがマズかったようです :cre:
gachapin
ID:6a6b88e6
水から上がったとこ
 
記事: 2
登録日時: 2013年8月31日(土) 17:53

  • (PostNo.159201)

Re: フォーラムシステムの不具合報告場所

投稿記事by science » 2014年2月18日(火) 01:46

PMを誰に贈ろうとしても返信しようとしてもユーザーが存在しません、と出るのですが...どういうことなのでしょう?少し前までは出来たのですが...
science
ID:99719997
水から上がったとこ
 
記事: 1
登録日時: 2013年12月26日(木) 23:57
お住まい: 三重

  • (PostNo.160904)

Re: フォーラムシステムの不具合報告場所

投稿記事by かすみ » 2014年2月27日(木) 22:33

今日の昼間に初めて新規登録を行い正常にアカウントを作れたんですが、有効化メールが送られてきません。
自分のアドレスを何度も確認しましたが間違いは特に見つかりませんでした。
それなので仕方なく、アカウント有効化メールの再送信の方を行ったのですがやはりメールが届きませんでした。
かすみ
ID:012295e7
 

  • (PostNo.160924)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2014年2月27日(木) 23:10

かすみ さんが書きました:今日の昼間に初めて新規登録を行い正常にアカウントを作れたんですが、有効化メールが送られてきません。
自分のアドレスを何度も確認しましたが間違いは特に見つかりませんでした。
それなので仕方なく、アカウント有効化メールの再送信の方を行ったのですがやはりメールが届きませんでした。

迷惑メールフィルタで別のフォルダに保存されていたり、弾いていたりしませんか?
minecraftuser.jpドメインからのメールを許可設定にするなどをお試し下さい。
アバター
miyabi
ID:05985d93
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.168287)

Re: フォーラムシステムの不具合報告場所

投稿記事by らいの » 2014年4月06日(日) 19:41

失礼します。
もしかしたらこっち側の問題の可能性がありますが、
自動ログインした状態でGoogleのカスタム検索でトピックを探してそのトピックに移動すると
ログイン状態が解除されてしまいました。
ご確認をお願いします。
こっち側の問題、またはこちらの思い違いだった場合は申し訳ございません。
らいの
ID:8cf4abd1
石炭掘り
 
記事: 162
登録日時: 2013年9月27日(金) 17:37

  • (PostNo.168290)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2014年4月06日(日) 19:57

らいの さんが書きました:失礼します。
もしかしたらこっち側の問題の可能性がありますが、
自動ログインした状態でGoogleのカスタム検索でトピックを探してそのトピックに移動すると
ログイン状態が解除されてしまいました。
ご確認をお願いします。
こっち側の問題、またはこちらの思い違いだった場合は申し訳ございません。

もしかして、普段フォーラムへのアクセスを、 http://49.212.65.192/forum/ からアクセスしていたりはしないでしょうか。
その場合、検索結果は http://forum.minecraftuser.jp/ になるため、クッキーが共有されず、ログイン状態が個別になります。
本来当フォーラムのトップページは http://forum.minecraftuser.jp/ になりますので、こちらかアクセスしていればその症状は発生しないかと思います。
アバター
miyabi
ID:05985d93
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.168303)

Re: フォーラムシステムの不具合報告場所

投稿記事by らいの » 2014年4月06日(日) 21:27

miyabi さんが書きました:もしかして、普段フォーラムへのアクセスを、 http://49.212.65.192/forum/ からアクセスしていたりはしないでしょうか。
その場合、検索結果は http://forum.minecraftuser.jp/ になるため、クッキーが共有されず、ログイン状態が個別になります。
本来当フォーラムのトップページは http://forum.minecraftuser.jp/ になりますので、こちらかアクセスしていればその症状は発生しないかと思います。

なるほど、原因はそれだったようです。ありがとうございます。
こちら側の不注意の問題だったようで失礼しました。
らいの
ID:8cf4abd1
石炭掘り
 
記事: 162
登録日時: 2013年9月27日(金) 17:37

  • (PostNo.225765)

Re: フォーラムシステムの不具合報告場所

投稿記事by soushi » 2015年4月04日(土) 00:24

これはひどい。
Screenshots(4 pictures).zip
(806.36 KiB) ダウンロード数: 35 回

↑画像4枚入り。
日付が全て2014/11/22 10:20だと・・・
古いのか新しいのか全くわからねえ!(T_T)
ちなみにOSはVine Linux。
ブラウザはChromium。
某ぐるぐる米国本社の中の人
アバター
soushi
ID:ea076266
石炭掘り
 
記事: 183
登録日時: 2014年4月09日(水) 19:13
お住まい: Bern, Schweiz

  • (PostNo.253493)

Re: フォーラムシステムの不具合報告場所

投稿記事by musicsoul » 2015年11月09日(月) 20:59

hekaton さんが書きました:PostNo.63853でも同内容の報告が上がっていますが、
ユーザーのプロフィールから「ユーザーの記事を検索する」を行い、「この検索結果からさらに検索」をすると
「次の検索キーワードは無効です: ●●●●●●●●(注:検索ワード)」
「有効な検索キーワードを少なくとも1つ入力してください。検索キーワードは 100 字以上 100 字以下である必要があります。」
と表示されます。
PostNo.63869には
邑希鎧斗 さんが書きました:フォーラム付属の検索機能は不具合が多いのでGoogleのカスタム検索に乗り換えており現在では使われておりません。

とありますが、使用されている箇所が残っているようですね。


こちらの報告と重複しますが2年経過しているため再度報告させていただきます。
現在も不具合は修正されていないのですが修正は可能でしょうか?
ピーちゃん撃ちたい
たまにバグ報告したりしなかったり。
musicsoul
ID:f90e7a58
木を殴ってる
 
記事: 11
登録日時: 2015年11月09日(月) 20:14

  • (PostNo.253499)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2015年11月09日(月) 21:37

musicsoul さんが書きました:
hekaton さんが書きました:PostNo.63853でも同内容の報告が上がっていますが、
ユーザーのプロフィールから「ユーザーの記事を検索する」を行い、「この検索結果からさらに検索」をすると
「次の検索キーワードは無効です: ●●●●●●●●(注:検索ワード)」
「有効な検索キーワードを少なくとも1つ入力してください。検索キーワードは 100 字以上 100 字以下である必要があります。」
と表示されます。
PostNo.63869には
邑希鎧斗 さんが書きました:フォーラム付属の検索機能は不具合が多いのでGoogleのカスタム検索に乗り換えており現在では使われておりません。

とありますが、使用されている箇所が残っているようですね。


こちらの報告と重複しますが2年経過しているため再度報告させていただきます。
現在も不具合は修正されていないのですが修正は可能でしょうか?

デザイン上消し漏れているか、消せないので残っていると思われ、
どちらにしてもこの機能が動くようになる事は無いので、使わないようにして頂ければ幸いです。
アバター
miyabi
ID:57da723e
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.253596)

Re: フォーラムシステムの不具合報告場所

投稿記事by musicsoul » 2015年11月10日(火) 23:24

わかりました。迅速な回答ありがとうございました
ピーちゃん撃ちたい
たまにバグ報告したりしなかったり。
musicsoul
ID:7683511c
木を殴ってる
 
記事: 11
登録日時: 2015年11月09日(月) 20:14

  • (PostNo.282601)

Re: フォーラムシステムの不具合報告場所

投稿記事by リスハム » 2016年9月08日(木) 19:46

http://taruo.net/e/を使って、HTTP_REFERERのところを確認して、http://forum.minecraftuser.jpの文字列が含まれていたにもかかわらず、サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されましたと出てダウンロードできないトピックがありました。[1.7.10]BattleMachines搭乗可能なロボットを追加するmod8/21修正というトピックです。ほかのトピックでは問題なかったのですが、なぜなんでしょうか?
リスハム
ID:3613e7b4
水から上がったとこ
 
記事: 4
登録日時: 2016年9月08日(木) 19:34
お住まい: 灰豆腐

  • (PostNo.282603)

Re: フォーラムシステムの不具合報告場所

投稿記事by miyabi » 2016年9月08日(木) 20:13

リスハム さんが書きました:http://taruo.net/e/を使って、HTTP_REFERERのところを確認して、http://forum.minecraftuser.jpの文字列が含まれていたにもかかわらず、サイト内の画像またはファイルについて、表示、ダウンロード、リンクをサイトから拒否されましたと出てダウンロードできないトピックがありました。[1.7.10]BattleMachines搭乗可能なロボットを追加するmod8/21修正というトピックです。ほかのトピックでは問題なかったのですが、なぜなんでしょうか?

ブラウザの変更、ブラウザのキャッシュクリア、セキュリティソフトの一時停止などをお試し下さい。
アバター
miyabi
ID:52230f03
ブタ飼い
 
記事: 6952
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.282606)

Re: フォーラムシステムの不具合報告場所

投稿記事by リスハム » 2016年9月08日(木) 21:02

解決しました。ありがとうございました
リスハム
ID:3613e7b4
水から上がったとこ
 
記事: 4
登録日時: 2016年9月08日(木) 19:34
お住まい: 灰豆腐

1つ前へ次へ

Return to フォーラムに関する質問/要望

x