マルチサーバーで使うのにオススメのバージョン

サーバー個別、マルチサーバー全体の話題など自由にご活用下さい
  • (PostNo.193025)

マルチサーバーで使うのにオススメのバージョン

投稿記事by Barutann » 2014年9月08日(月) 18:21

友人とマルチをしたいのでサーバーを立てたいのですが、マルチ用のMODが充実していて安定しているオススメのバージョンはどれでしょうか?
一応、1.5.2を使う予定ではいるのですが、MODの導入など、1.6.x以降の方が楽な物も多いようなので気になって質問しました。

よろしくお願いします。
MacBook Pro Mid 2012 (2.5 GHz Intel Core i5, RAM 4GB, HDD 500GB, Intel HD Graphics 4000), OS X 最新版
アバター
Barutann
ID:a77a419c
木を殴ってる
 
記事: 33
登録日時: 2013年9月02日(月) 21:25
お住まい: 大都会関東

  • (PostNo.193292)

Re: マルチサーバーで使うのにオススメのバージョン

投稿記事by ゲスト » 2014年9月10日(水) 17:48

1.6.x~1.7.10あたりが一番いいかと思われます。
ゲスト
ID:7283c45b
 

  • (PostNo.193347)

Re: マルチサーバーで使うのにオススメのバージョン

投稿記事by Barutann » 2014年9月10日(水) 21:51

やはりそのあたりになるとは思うのですが、1.7.2はバグだらけだし、1.7.10なんて馴染みが無いなぁなんて思ったりします。
でも、1.6.xにするなら1.7.xの方が良いかなぁなんて思ったりもしたり(笑

と言いつつ、結局、1.6.4にしました。
1.7.10はRei Minimapが正式対応してないっぽい?感じでしたし。
MacBook Pro Mid 2012 (2.5 GHz Intel Core i5, RAM 4GB, HDD 500GB, Intel HD Graphics 4000), OS X 最新版
アバター
Barutann
ID:121220fb
木を殴ってる
 
記事: 33
登録日時: 2013年9月02日(月) 21:25
お住まい: 大都会関東

  • (PostNo.193551)

Re: マルチサーバーで使うのにオススメのバージョン

投稿記事by nanairo » 2014年9月12日(金) 06:50

modを導入する場合でしたら1.6.2~1.6.4が安定すると思います
modがそこそこ盛り上がってたと思います
小学生です、お手柔らかにお願いします。
アバター
nanairo
ID:43a426ad
レッドストーン掘り
 
記事: 646
登録日時: 2013年7月21日(日) 14:16
お住まい: minecraft:command_block


Return to マルチサーバー雑談

x