おすすめ開発バージョンは?

クライアント/サーバーMODの開発に関する話題、技術交換はこちらで。質問は質問フォーラムへお願いします。
  • (PostNo.301997)

おすすめ開発バージョンは?

投稿記事by harumaru » 2017年5月12日(金) 13:23

私はModdingに関して書かれたwiki(名前やURL張っていいのかわかんないよ)を見て調べながらmod作成にチャレンジしようととしています。
開発環境を構築するにあたってマインクラフトの本体バージョンはどれがおすすめでしょうか。
一から開発を始める難易度はどれも同じだと思うのですが最新の1.11.2がいいのか後々のことを考えて古いバージョンがいいのか教えて頂けるとありがたいです。
なお、バージョンによる作成可能なmodの違いはあるのでしょうか。(1.7.10では~が追加できるが1.11.2だとできない等)
前提modはフォージを使用予定です。
回答よろしくお願いします。
アバター
harumaru
ID:de16eca2
木を殴ってる
 
記事: 18
登録日時: 2017年4月18日(火) 19:28
お住まい: 日本のどこか

  • (PostNo.316118)

Re: おすすめ開発バージョンは?

投稿記事by ho9tocraft » 2018年4月27日(金) 22:40

現行ver、もしくは1.2.5、1.4.7、1.7.10、1.10.2のどれか二種。
アバター
ho9tocraft
ID:216d90b4
石掘り
 
記事: 136
登録日時: 2017年8月24日(木) 17:01


Return to 開発関連

x