ページ 1111

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月21日(水) 22:08
by Furuse1752
Ci_ren さんが書きました:1.2.5に留まる同盟。
結構な数居ると思ってる。

同じく。
でも最近はすこーし1.3.2に工業入れて遊んだりしてますけどねー・・・

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 01:30
by takanasayo
思ったより同志が多くて嬉しい^^

やっぱRPは大きいですよね。
RP以外だとメイドとかでしょうか。

1.2.5に留まる同盟、いいですね。
そうなると1.3.x~1.4.xまでの追加要素を1.2.5に移植するMODも欲しくなりますね。
ウィザーはどうでもいいとして(笑)石壁や植木鉢、ニンジンジャガイモあたりは使ってみたいですし。

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 02:25
by tuyapin
takanasayo さんが書きました:思ったより同志が多くて嬉しい^^

やっぱRPは大きいですよね。
RP以外だとメイドとかでしょうか。

1.2.5に留まる同盟、いいですね。
そうなると1.3.x~1.4.xまでの追加要素を1.2.5に移植するMODも欲しくなりますね。
ウィザーはどうでもいいとして(笑)石壁や植木鉢、ニンジンジャガイモあたりは使ってみたいですし。

Project-Stay 1.2.5を使えば1.2.5の状態で最新版のアイテムなどが使用できます。

viewtopic.php?f=13&t=6807

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 04:20
by takanasayo
tuyapin さんが書きました:Project-Stay 1.2.5を使えば1.2.5の状態で最新版のアイテムなどが使用できます。

viewtopic.php?f=13&t=6807

え・・・?
すでにあったのか・・・
今作ってた1.4.x化MOD無駄になっちゃったな・・・

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 18:33
by Ci_ren
takanasayo さんが書きました:
tuyapin さんが書きました:Project-Stay 1.2.5を使えば1.2.5の状態で最新版のアイテムなどが使用できます。

viewtopic.php?f=13&t=6807

え・・・?
すでにあったのか・・・
今作ってた1.4.x化MOD無駄になっちゃったな・・・


是非続けてください(出来ればこれとの競合を避けて)

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 18:42
by ayamitsu
takanasayo さんが書きました:
tuyapin さんが書きました:Project-Stay 1.2.5を使えば1.2.5の状態で最新版のアイテムなどが使用できます。

viewtopic.php?f=13&t=6807

え・・・?
すでにあったのか・・・
今作ってた1.4.x化MOD無駄になっちゃったな・・・

もしあれなら開発の移譲しますよー、近いうちに1.4以降に完全移行するので。

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 19:49
by takanasayo
Ci_ren さんが書きました:是非続けてください(出来ればこれとの競合を避けて)

競合回避は・・・無理なんじゃないかな?
目的が同じならやる事もほぼ同じになるわけで、当然書き換えるクラスも丸かぶりしますから。

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 21:08
by Aurora
tuyapin さんが書きました:Project-Stay 1.2.5を使えば1.2.5の状態で最新版のアイテムなどが使用できます。

viewtopic.php?f=13&t=6807
1.2.5に最新版の機能を追加するMOD、あったのですね。最新版を受け入れた自分にとっては、ちょっと今更感がありますが。

追記:マルチが辛いPCでプレイするには良いですね。これでサブPCで快適に新しいMinecraft生活ができます。
 ayamitsuさん、MemoryLeak Fixの紹介ありがとうございます。
 1.2.5プレイヤーはまだ多く居るようですので、時間に余裕があったら1.2.5対応MODを更新するかもしれません。

Re: Ver 1.2.x について語る

投稿記事Posted: 2012年11月22日(木) 21:37
by takanasayo
ayamitsu さんが書きました:もしあれなら開発の移譲しますよー、近いうちに1.4以降に完全移行するので。

開発過程のコンセプトが大分違うので、そちらのMODを継続サポートできる自信がないのですよね。
結局引き継ぎましたw

1.2.5で工業MODをプレイしている方へ

投稿記事Posted: 2013年9月08日(日) 19:39
by takanasayo
本日、黄昏の森にロジパイプを設置するとチャンク初期化される問題が発覚しました。
黄昏の森ではロジパイプを使わないよう、ご注意ください。

確認状況(下記最小構成での再現を確認)
・Minecraft1.2.5
・MinecraftForge3.4.9.171
・BuildCraft3.1.5
・LogisticsPipes0.2.5B
・TwilightForest1.10.1

詳細
・黄昏の森ディメンジョンに、ロジパイプで追加されるパイプ(全種)のいずれかを設置し、リログすると、そのチャンクが初期化される。

Re: Ver 1.2.x について語る

投稿記事Posted: 2013年11月29日(金) 17:04
by masutaasouta
なんか1.2.5ってりんごのドロップすくなくね

1.2.5って懐かしいよね~(自分は永住勢だけど)

投稿記事Posted: 2016年12月24日(土) 11:49
by cooky_0323
~時は過ぎ、現在2016年12月25日~

1.2.5はマインクラフターから消えゆき、

永住勢だけが残るVersionになりゆく。

Re: Ver 1.2.x について語る

投稿記事Posted: 2018年4月08日(日) 01:00
by ふぉれすと611
一年と4ヶ月...
もう1.2.5やってる人は数えられるくらいしかいないのだろうか...
6年前のバージョンだから仕方ないか...