Ver 1.3.x について語る

各バージョンに特化した話題についてはこちらでどうぞ!
  • (PostNo.49475)

Re: Ver 1.3.x について語る

投稿記事by ゲスト » 2012年8月03日(金) 09:21

マグマが無いところでも水で角に押し付けられるとダメージが入った。私だけのバグだろうか…orz
ゲスト
ID:e571cb05
 

  • (PostNo.49485)

Re: Ver 1.3.x について語る

投稿記事by ゲスト » 2012年8月03日(金) 10:56

同じく水だけでダメージ。もしかしたら位置ずれが起きているのかもしれない。
他にもゾンビが加速したり、距離があるにも関わらずクリーパーが爆発したりする。
スペック的にラグが起きるような環境じゃないと思うんだけどなぁ・・・。
ゲスト
ID:2cf8a350
 

  • (PostNo.49488)

Re: Ver 1.3.x について語る

投稿記事by Ci_ren » 2012年8月03日(金) 11:20

ゲスト さんが書きました:同じく水だけでダメージ。もしかしたら位置ずれが起きているのかもしれない。
他にもゾンビが加速したり、距離があるにも関わらずクリーパーが爆発したりする。
スペック的にラグが起きるような環境じゃないと思うんだけどなぁ・・・。


マルチしてるような状態だから仕方ない。

だから嫌だったんだよ・・・今まで以上に不安定になりながら重くなって
良いことなんて無い。
1.2.5で1.3の追加要素再現するMOD出たほうがマシな状態。

とか言うと多分低スペ乙としか言われないんでしょうけども。
本業は作曲などの音声関係です。
メイドさんのテクスチャパックやモデル作ったりしてます。
アバター
Ci_ren
ID:000f3865
金掘り
 
記事: 471
登録日時: 2011年9月21日(水) 15:58

  • (PostNo.49499)

Re: Ver 1.3.x について語る

投稿記事by 偽ルイージ » 2012年8月03日(金) 13:22

Ci_ren さんが書きました:マルチしてるような状態だから仕方ない。

だから嫌だったんだよ・・・今まで以上に不安定になりながら重くなって
良いことなんて無い。
1.2.5で1.3の追加要素再現するMOD出たほうがマシな状態。

とか言うと多分低スペ乙としか言われないんでしょうけども。


やりはじめてしばらくは問題ないと思ってましたが、進めるにつれて不安定さが表面に出てきますね。
まだ安定している旧バージョンに入れ替えました

1.3.3位なるまで1.2.5でやるつもりです。

だれか1.2.5の仕様に戻すMODを…(チラッ
ガストを手乗りサイズにしたらもっと可愛いと思うんだ。
偽ルイージ
ID:46d4c6ce
鉄鉱掘り
 
記事: 293
登録日時: 2011年8月22日(月) 13:51

  • (PostNo.49518)

Re: Ver 1.3.x について語る

投稿記事by でぶえもん » 2012年8月03日(金) 15:40

こういう現象が起こったのは自分だけでしょうか?
やはり仕様変更のせいでマルチで起こっていたことが起きてるような気がします

でぶえもん
ID:3a7ecac4
水から上がったとこ
 
記事: 4
登録日時: 2011年12月23日(金) 23:01

  • (PostNo.49535)

Re: Ver 1.3.x について語る

投稿記事by Haruno » 2012年8月03日(金) 16:42

アップデート直後からずっとプレイしてての感想。

すさまじくチャンクの読み込み速度上がってて感動。
FPSに関して、前は重かった場所でも+10~20くらいはアップしてて、良好です。

ほかにあがってる、落ちたり、位置ずれといったことはなく
問題なく動いてます。


動作スペックは以下の二台で試してます。

OS:Win7 64bit
CPU:i7 920
RAM:24GB
GB:Radeobn5870

OS:OSX10.1,Win7(bootcamp)
CPU:i73615QM 2.3Ghz
RAM:16GB
GB:Nvidia Gefoce GT 650M

落ちたりする方はスペック不足や、その他の問題がありそうな気がします。
Harucraft鯖の管理人です。
画像

ツイッターはこちら
アバター
Haruno
ID:47db5f34
木を殴ってる
 
記事: 12
登録日時: 2011年9月18日(日) 23:15

  • (PostNo.49552)

Re: Ver 1.3.x について語る

投稿記事by ぶんとも » 2012年8月03日(金) 18:01

低スぺPCでマイクラしているぶんともです。
まぁ前よりは読み込みが早くなりましたね。
ところで :cnm: に乗ってジャングル&遺跡拠点に行っている途中に :cnm: でダメージを食らったのですが・・・何なんでしょう?マルチバグでしょうか。だとしたら嫌すぎる。
バージョンアップの内容はいいですが、こういうマルチバグにシングルで悩まされるのは嫌ですね。
次回バージョンアップでマルチバグの修正を期待します。
Modを作ってみよう!!と思いアイデアを考え中・・・。
でもいつ作成できるか分からない状態。
こう言うのを「とらぬ狸の皮算用」て言うんでしたっけ?
・・・これはひどい。
アバター
ぶんとも
ID:2f9370c8
石掘り
 
記事: 126
登録日時: 2012年4月05日(木) 17:06
お住まい: 神奈川のどこか

  • (PostNo.49566)

Re: Ver 1.3.x について語る

投稿記事by ゲスト » 2012年8月03日(金) 18:56

ラグに関してはマルチ化では避けられないのかなぁ・・・。
折角あのラグが嫌でシングルしていたのにシングルでも強制とかorz

更新内容はどれもこれも魅力的なだけにこれだけが残念でならない・・・
ゲスト
ID:74cd7bfc
 

  • (PostNo.49589)

Re: Ver 1.3.x について語る

投稿記事by takanasayo » 2012年8月03日(金) 21:02

スペック不足なら落ちて当たり前というなら、公式で最低スペック公表すべきだと思うがな。
そもそもマルチが安定して無いのに、マルチの挙動に合わせたらシングルも安定しなくなるのは当たり前だし。
マルチと統合するなら、先にマルチを安定させてから行えばいいのに、なんで見切り発車しちゃったかなぁ・・・

まあプレイ環境をバージョンアップするつもり無いからどうでもいいけど。
アバター
takanasayo
ID:cb5569ee
ラピスラズリ収集家
 
記事: 954
登録日時: 2012年7月26日(木) 04:00
お住まい: 石の中にいる

  • (PostNo.49590)

Re: Ver 1.3.x について語る

投稿記事by Ci_ren » 2012年8月03日(金) 21:04

takanasayo さんが書きました:スペック不足なら落ちて当たり前というなら、公式で最低スペック公表すべきだと思うがな。
そもそもマルチが安定して無いのに、マルチの挙動に合わせたらシングルも安定しなくなるのは当たり前だし。
マルチと統合するなら、先にマルチを安定させてから行えばいいのに、なんで見切り発車しちゃったかなぁ・・・

まあプレイ環境をバージョンアップするつもり無いからどうでもいいけど。


ModdingAPIもMOD関係のとこがヤバくなる事を想定しての追加のはずだったのに先送りですし、
駄目だなぁ・・・
本業は作曲などの音声関係です。
メイドさんのテクスチャパックやモデル作ったりしてます。
アバター
Ci_ren
ID:000f3865
金掘り
 
記事: 471
登録日時: 2011年9月21日(水) 15:58

  • (PostNo.49591)

Re: Ver 1.3.x について語る

投稿記事by 偽ルイージ » 2012年8月03日(金) 21:08

takanasayo さんが書きました:スペック不足なら落ちて当たり前というなら、公式で最低スペック公表すべきだと思うがな。
そもそもマルチが安定して無いのに、マルチの挙動に合わせたらシングルも安定しなくなるのは当たり前だし。
マルチと統合するなら、先にマルチを安定させてから行えばいいのに、なんで見切り発車しちゃったかなぁ・・・

まあプレイ環境をバージョンアップするつもり無いからどうでもいいけど。

一番いいのは旧バージョンもDL可能にすればいいんですよ。

低スペでも出来るし、昔のMOD出来るし、開発者の手間も無い。

でもやってくれない・・
なんでだろう。
Haruno さんが書きました:ほかにあがってる、落ちたり、位置ずれといったことはなく
問題なく動いてます。

落ちたりする方はスペック不足や、その他の問題がありそうな気がします。

もしcorei7積んで落ちたら、現存するゲームの中でもかなり重い部類に入るよ・・
ガストを手乗りサイズにしたらもっと可愛いと思うんだ。
偽ルイージ
ID:46d4c6ce
鉄鉱掘り
 
記事: 293
登録日時: 2011年8月22日(月) 13:51

  • (PostNo.49592)

Re: Ver 1.3.x について語る

投稿記事by ueda » 2012年8月03日(金) 21:12

https://twitter.com/madam_yoico/status/ ... 3725580288
1.3.1がうまく表示されないという方は、一回ビデオ設定を見て、「64bitのJavaではない可能性があります~」みたいな表示があった場合、【http://j.mp/NXnuzr】でJavaの64bit版DLしてみてください。私はそれで改善しました。

https://twitter.com/madam_yoico/status/ ... 9765873664
どうも1.2.5だと何の問題もなく動くのに、今回からはJavaのbitを機体にあったものにあわせないとダメなようです。しょっちゅう落ちる、バグったファミコンみたいになる、という方はぜひお試しを~

Twitterより転載。

マインクラフトに限らず、商業ゲームは基本的に古いバージョンは配布しないですね。
多分修正済みのバグについて苦情がきたり何かトラブルの原因となると困るからでしょう。
テクスチャ作ったりしてる人。
プライベートメッセージ停止中につきご用件は私のサイトのメールフォームへ。
アバター
ueda
ID:4347a01c
鉄鉱掘り
 
記事: 290
登録日時: 2011年6月22日(水) 21:40

  • (PostNo.49594)

Re: Ver 1.3.x について語る

投稿記事by takanasayo » 2012年8月03日(金) 21:14

Ci_ren さんが書きました:ModdingAPIもMOD関係のとこがヤバくなる事を想定しての追加のはずだったのに先送りですし、
駄目だなぁ・・・

ホントですねー。個人的にはModdingAPIが一番の注目ポイントだったので、それが見送られた1.3は良い所無しです。

偽ルイージ さんが書きました:一番いいのは旧バージョンもDL可能にすればいいんですよ。
低スペでも出来るし、昔のMOD出来るし、開発者の手間も無い。
でもやってくれない・・
なんでだろう。

たしかに。全バージョン配布とは言わないけど、最新版のほかに安定版ぐらいは置いておいて欲しいですよね。
現状だとユーザー側でバックアップ対策しないといけないし。
1段階ダウングレードできるだけでもどれだけマシか・・・
アバター
takanasayo
ID:cb5569ee
ラピスラズリ収集家
 
記事: 954
登録日時: 2012年7月26日(木) 04:00
お住まい: 石の中にいる

  • (PostNo.49606)

Re: Ver 1.3.x について語る

投稿記事by テツヤ教授 » 2012年8月03日(金) 22:11

takanasayo さんが書きました:公式で最低スペック公表すべきだと思うがな。


キチンと公表されてますよ。

Minimum Requirements:

CPU : Intel P4/NetBurst Architecture or its AMD Equivalent (AMD K7)
RAM : 2GB
GPU : Intel GMA 950 or AMD Equivalent
HDD : At least 90MB for Game Core and Sound Files
Java Runtime Environment (JRE) 6 or up is required to be able to run the game.


Recommended Requirements:

CPU : Intel Pentium D or AMD Athlon 64 (K8) 2.6 GHz
RAM : 4GB
GPU : GeForce 6xxx or ATI Radeon 9xxx and up with OpenGL 2 Support (Excluding Integrated Chipsets)
HDD : 150MB


Software Requirements:

Minecraft Release 1.2.5 or newer. Older versions will need to be updated to current versions
Java (Java SE 6 Update 32 or Java SE 7 Update 4 or newer is preferred)
Please note that some users experience issues playing Minecraft while using a mismatched version of Java for their operating system (32 or 64 bit), while using certain versions of Java 7, or while multiple versions of Java are installed

(公式サポートより抜粋)

CPUはともかくメモリは最低動作保障が2Gで推奨環境は4G以上です。
まぁ最小構成以上推奨環境未満のPCは「とりあえず動く」のが保証されていると思えばいいかと。
頼む、質問する時は最低限
viewtopic.php?f=5&t=999
ここは読んでくれ。
テツヤ教授
ID:6d6400be
レッドストーン掘り
 
記事: 502
登録日時: 2012年5月24日(木) 18:05

  • (PostNo.49621)

Re: Ver 1.3.x について語る

投稿記事by takanasayo » 2012年8月03日(金) 23:14

テツヤ教授 さんが書きました:
takanasayo さんが書きました:公式で最低スペック公表すべきだと思うがな。

キチンと公表されてますよ。

これは申し訳ない。
しかし推奨スペック満たしてるのに落ちる私はどうすればいいんだ・・・orz
アバター
takanasayo
ID:cb5569ee
ラピスラズリ収集家
 
記事: 954
登録日時: 2012年7月26日(木) 04:00
お住まい: 石の中にいる

  • (PostNo.49631)

Re: Ver 1.3.x について語る

投稿記事by takanasayo » 2012年8月03日(金) 23:30

テツヤ教授 さんが書きました:Recommended Requirements:
CPU : Intel Pentium D or AMD Athlon 64 (K8) 2.6 GHz
RAM : 4GB
GPU : GeForce 6xxx or ATI Radeon 9xxx and up with OpenGL 2 Support (Excluding Integrated Chipsets)
HDD : 150MB

というか、推奨スペックのGPU Radeon9xxxシリーズって相当古いんだけど、間違ってるか、もしくは情報古いのでは?
そのレベルの製品だと、低スペ乙って言われるレベルのはず・・・
参考:RadeonWiki:http://ja.wikipedia.org/wiki/RADEON
アバター
takanasayo
ID:cb5569ee
ラピスラズリ収集家
 
記事: 954
登録日時: 2012年7月26日(木) 04:00
お住まい: 石の中にいる

  • (PostNo.49632)

Re: Ver 1.3.x について語る

投稿記事by dor0923 » 2012年8月03日(金) 23:31

ueda さんが書きました:
https://twitter.com/madam_yoico/status/ ... 3725580288
1.3.1がうまく表示されないという方は、一回ビデオ設定を見て、「64bitのJavaではない可能性があります~」みたいな表示があった場合、【http://j.mp/NXnuzr】でJavaの64bit版DLしてみてください。私はそれで改善しました。

https://twitter.com/madam_yoico/status/ ... 9765873664
どうも1.2.5だと何の問題もなく動くのに、今回からはJavaのbitを機体にあったものにあわせないとダメなようです。しょっちゅう落ちる、バグったファミコンみたいになる、という方はぜひお試しを~

Twitterより転載。

マインクラフトに限らず、商業ゲームは基本的に古いバージョンは配布しないですね。
多分修正済みのバグについて苦情がきたり何かトラブルの原因となると困るからでしょう。


久々の書き込みです。

クリエイティヴモードで飛行していると、画面がフリーズすることが度々あり、OptiFineが出るまで1.3.1は控えようかなと思っていました。
uedaさんのコメントを見てJAVAの状態をチェックしたところ、古いバージョンだったようで新しいものをインストールしたところ、すんなり動作するようになりました。
快適です。

「重たい」「固まる」って人は、是非試してみてくださいな。
dor0923
ID:c31473c3
水から上がったとこ
 
記事: 7
登録日時: 2011年9月14日(水) 13:47

  • (PostNo.49657)

Re: Ver 1.3.x について語る

投稿記事by ゲスト » 2012年8月04日(土) 04:45

 私の場合はテクスチャーをフォルダー状態で入れていると頻繁に「サーバーから切断されました」となったので、テクスチャーをzipにして入れたら落ちなくなりました。
ゲスト
ID:f2fca1f4
 

  • (PostNo.49668)

Re: Ver 1.3.x について語る

投稿記事by tomhwbc » 2012年8月04日(土) 08:34

ModLoaderきた
ModLoaderきた
tomhwbc
ID:527cc862
木を殴ってる
 
記事: 11
登録日時: 2012年3月22日(木) 00:13

  • (PostNo.49670)

Re: Ver 1.3.x について語る

投稿記事by Sino_ku » 2012年8月04日(土) 08:48

おおお本当だ
これでmod来るね
Sino_ku
ID:4bbc8cd7
木を殴ってる
 
記事: 24
登録日時: 2011年12月10日(土) 06:01

1つ前へ次へ

Return to バージョン別雑談

x