謎現象?真っ白なのに起動しているナゾの状態

シングル/マルチ含め、ゲームプレイに関する質問ができます
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.319209)

謎現象?真っ白なのに起動しているナゾの状態

投稿記事by win7使い » 2018年8月15日(水) 17:51

Minecraft1.13が公開されて間もないころ。
あらゆるMinecraftのバージョンが画面真っ白の状態で起動するようになってしまいました。
(一応起動しているらしく、メニューのカチッという効果音はところどころ聞こえる)
画面のイメージは下のスレの写真を参考に(おそらく似た事態かと)
ちなみにこの事態に重ねてOptifine付きを起動しようとするとクラッシュする模様。
また、この直前に起動した1.13でも、同じ現象になっております。

viewtopic.php?f=5&t=33660

こちらのPCはWindows7、
グラフィックはIntel HD graphics family
以前まで起動できていたため、スペック不足ではないと思われ・・・
バニラではクラッシュレポートはおろかエラーメッセージすら出ていません。

非常に情報不足であることをお詫び申し上げます。
win7使い
ID:5a8861f4
 

  • (PostNo.319300)

Re: 謎現象?真っ白なのに起動しているナゾの状態

投稿記事by win7使い » 2018年8月18日(土) 11:43

3日後 追加報告

PCを再起動すると治っていたりまた真っ白のままだったりと不安定な状況です。
治っていた時には普通にプレイできているということから、やはりスペック不足ではないようです。

ちなみにランチャー再起動や再インスコではやっぱりどうにもなってません
win7使い
ID:cc9ca3d5
 

  • (PostNo.319301)

Re: 謎現象?真っ白なのに起動しているナゾの状態

投稿記事by ましろもみじ » 2018年8月18日(土) 12:15

古い記事ですがこちらに似た症状の案件が記載されていました。
バックアップをしっかり取った上で試してみてはいかがでしょう?
1.7.10民
質問する前に!
・まずは調べてみよう。エラーログを検索にかけると前例が引っかかる可能性があります。
・それでもわからなければ、フォーラムルールよく読んでからの質問を。
・投稿前に、トピックのカテゴリを間違えてないか確認を。
アバター
ましろもみじ
ID:e8d0334c
鉄鉱掘り
 
記事: 343
登録日時: 2015年5月01日(金) 07:29
お住まい: 幻想郷(妖怪の山)

  • (PostNo.319928)

Re: 謎現象?真っ白なのに起動しているナゾの状態

投稿記事by win7使い » 2018年9月06日(木) 20:58

試行してみましたが、効果がなかったようです。
それどころか、頂いた質問サイトにあった「binフォルダ」が消滅したまま再生成されなくなったようです。

ところが、PCの再起動をすると2番目スレのように復活したりしなかったりします。よけいによくわからんぞこの状況・・・


余談ですが、頂いたサイトで言っていた.minecraftは、場所は違えど、
「ファイル名を指定して実行→%appdata%で移動する場所」とリンクしているようで、
%appdata%内のbinを消すとサイトで指定された場所のbinも消滅していました。
win7使い
ID:cef16d46
 


Return to 質問:プレイ全般

x