Forgeが起動しないです

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.294557)

Forgeが起動しないです

投稿記事by yamagami2211 » 2017年1月29日(日) 22:25

どうもです。Forgeが起動しないので質問させていただきました。

症状としては、インストール後起動すると、データの読み込み?が途中で止まって動作停止になります。
Loading - Completing Minecraft initializaton
Loading Resources - Reloading listeners
Reloading - LanguageManeger
という場面
画像
画像


Loading - Completing Minecraft initializaton
Reloading - TextureManager
Reloading - Texture Manager - minecraft:textures/fo~~~.png
という場面。(~~~の部分は右下のロゴ?が邪魔で見えない)
画像
画像

で動作を停止してしまいます。


環境
MinecraftVersion: 1.10.2
ForgeVersion: 1.10.2-forge1.10.2-12.18.3.2185
java: 1.8.0_25と1.8.0_121

PC環境
***** OS情報 *****
OS名:Microsoft Windows 7 Home Premium 64 ビット
ServicePack:1
詳細なバージョン:6.1.7601
***** コンピュータ情報 *****
製造元:KOUZIRO
型番:KOUZIRODT
メモリ:4061 MB
***** CPU情報 *****
プロセッサ名:Intel(R) Celeron(R) CPU E3300 @ 2.50GHz
最大CPUクロック:2500 MHz
現在のCPUクロック:1200 MHz
コア/スレッド数:2/2
***** ビデオカード情報 *****
ビデオチップ:Intel(R) G41 Express Chipset
VRAM:1806 MB
ドライバ:8.15.10.2869
***** Java情報 *****
java version "1.8.0_121"
Java(TM) SE Runtime Environment (build 1.8.0_121-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.121-b13, mixed mode)

ごみみたいにスペック低いのは知っています。

Log
Launcher Log: http://pastebin.com/JU3J5hqA
game Output: http://pastebin.com/FpuAwaWu
ユーザー名は隠すように編集しました。


他バージョンは動くか
バニラバージョン:1.8.9,1.10.2等、どのバージョンでも動きます。

Forge:
1.8.9-forge1.8.9-11.15.1.1722


Modはまだ導入していません。

どうすれば起動できるようになりますか?
アバター
yamagami2211
ID:772c5357
鉄鉱掘り
 
記事: 345
登録日時: 2014年7月13日(日) 20:03
お住まい: 上からTNTの降ってくる世界/ネットの世界/'現実'

  • (PostNo.294561)

Re: Forgeが起動しないです

投稿記事by miyabi » 2017年1月29日(日) 22:54

効果があるか分かりませんが、splash.properties の enabled を false に変えてみてください。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしたり、Minecraft Modding Wikiの管理したりしてます。
Minecraft Modding Wikiの引き継ぎ先を探しています。アンケートにご協力ください。
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 7212
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.294564)

Re: Forgeが起動しないです

投稿記事by yamagami2211 » 2017年1月29日(日) 23:30

miyabi さんが書きました:効果があるか分かりませんが、splash.properties の enabled を false に変えてみてください。


返信ありがとうございます。
falseにしてみたら起動しました。

こんなに早く解決するとは思ってなかったです。
本当にありがとうございました。
以下サイン(自動で追加)
やってること Twitter(@yamagami2211)
ツイッターロックに付き避難所としてMastodonはじめました。
@yamagami2211_02っていうアカウントを開設しました。使えるようになるまでこっちも使うつもりです
やまがみのあれ
←作ったものを置いておくところ
JapanMinecraftServerForum←サーバー紹介しあうところ
他に配布ワールドでTNTの降る島で生活,この先生きのこるを作ってます
アバター
yamagami2211
ID:772c5357
鉄鉱掘り
 
記事: 345
登録日時: 2014年7月13日(日) 20:03
お住まい: 上からTNTの降ってくる世界/ネットの世界/'現実'


Return to 質問:MOD/テクスチャ/その他ツール関係

x