1.7.2が起動できない

シングル/マルチ含め、ゲームプレイに関する質問ができます
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.311217)

1.7.2が起動できない

投稿記事by となりのキノコ » 2017年12月10日(日) 11:08

新ランチャーで1.7.2を起動しようと、ダウンロード1.7.2と書いてあるところでいつもどうり始めようとしたら、下の画像のようになって起動できません。どういうことですか?
添付ファイル
“スクショ” 2017-12-10 9.07.50.png
となりのキノコ
ID:31a20c39
 

  • (PostNo.311218)

追記

投稿記事by となりのキノコ » 2017年12月10日(日) 11:10

バニラです
となりのキノコ
ID:31a20c39
 

  • (PostNo.311219)

追記の追記

投稿記事by となりのキノコ » 2017年12月10日(日) 11:21

詳細を表示したらこのように出てきました
エラーの詳細: Missing key 'artifact' on libraries[*].downloads (should be object, required as there's no classifier)
となりのキノコ
ID:31a20c39
 


Return to 質問:プレイ全般

x