Minecraft 1.7.3にOptifineを導入したいのですがどのバージョンを導入すればいいか分かりません。

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.15723)

Minecraft 1.7.3にOptifineを導入したいのですがどのバージョンを導入すればいいか分かりません。

投稿記事by すめり » 2011年12月06日(火) 22:14

http://www.minecraftforum.net/topic/249 ... -textures/

上のURLはOptifineです。
色々バージョンがあってどれを導入すればいいのか分かりません。

自分は1.7.3です。
すめり
ID:60102a40
 

  • (PostNo.15726)

Re: Minecraft 1.7.3にOptifineを導入したいのですがどのバージョンを導入すればいいか分かりません

投稿記事by miyabi » 2011年12月06日(火) 22:42

コード: 全て選択
Download OptiFine 1.0.0_HD_MT_B2 (fixed Forge support, fixed clouds and chunk limits in FarView, fixed grass color after texturepack switch): Download 1, Download 2
 (5.12.2011)
 
Older versions:

という部分の下にあるShowのボタンを押すと、古いバージョンのURLが表示されます。
その中にある Download OptiFine 1.7.3_HD_MT_G2 をダウンロードすれば、いいのではないでしょうか。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしてたり、Minecraft Modding Wikiの管理とかしてました(過去形)
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 7297
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!


Return to 質問:MOD/テクスチャ/その他ツール関係

x