Modloaderが導入出来ません

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.17373)

Modloaderが導入出来ません

投稿記事by kuwaji » 2011年12月20日(火) 16:30

Modloaderが(手動でのみ)導入できません。

mcpatcherでは導入でき、MODを使って最近まで楽しんでいたのですが、
zeppelinを入れるために試行錯誤していたときに気づきました。

まとめてmcpatcherに読ませる→飛ばそうとするとエラーメッセージ、Modloaderをmcpatcherで入れてzeppelinを手動→起動できず、
Modloaderから手動で入れる→起動できず、Modloaderのみ手動で入れた状態でも起動できません。この時点で半泣きでした。

本体は製品版(1.0.0)、Modloader・zeppelinは最新版を使っています。
.jarに組み込むときに使っているのはIZArc、手順は
1.jar展開
2.META-INF消す
3.Modloader組み込む、上書きしますか→おk
4.zeppelin組み込む

modsフォルダを消して試しましたが同じ結果でした。
製品版になってMOD導入の仕様が変わったのでしょうか?
どなたかよろしくお願いします。
kuwaji
ID:0e7a4e2f
 

  • (PostNo.17428)

Re: Modloaderが導入出来ません

投稿記事by minor_craft » 2011年12月21日(水) 01:42

kuwaji さんが書きました:Modloaderが(手動でのみ)導入できません。

mcpatcherでは導入でき、MODを使って最近まで楽しんでいたのですが、
zeppelinを入れるために試行錯誤していたときに気づきました。

まとめてmcpatcherに読ませる→飛ばそうとするとエラーメッセージ、Modloaderをmcpatcherで入れてzeppelinを手動→起動できず、
Modloaderから手動で入れる→起動できず、Modloaderのみ手動で入れた状態でも起動できません。この時点で半泣きでした。

本体は製品版(1.0.0)、Modloader・zeppelinは最新版を使っています。
.jarに組み込むときに使っているのはIZArc、手順は
1.jar展開
2.META-INF消す
3.Modloader組み込む、上書きしますか→おk
4.zeppelin組み込む

modsフォルダを消して試しましたが同じ結果でした。
製品版になってMOD導入の仕様が変わったのでしょうか?
どなたかよろしくお願いします。


んー・・・ModLoaderは特に仕様は変わってないと思いますよ(少なくとも今やってみたところ)
IZArcは使ったことが無いのでなんとも言えませんが一度7-zipでwikiの通りにやってみてはどうでしょう?
動画を下部に置いておきますね

起動できないというのは起動しようとすると落ちるってことですよね?

自分の製作物についての利用規約
(常識の範囲内で)基本全てにおいて可とします
動画での使用・テクスチャパックに組み込んでの配布・改変しての配布等も可(記名・許可等も不要)
もちろん使用においての制限はないですが、自己責任でお願いします

でも何も改変せずに二次配布を行うのは御遠慮ください。
アバター
minor_craft
ID:54cfc796
石掘り
 
記事: 126
登録日時: 2011年8月13日(土) 22:04
お住まい: 河内国

  • (PostNo.17511)

Re: Modloaderが導入出来ません

投稿記事by kuwaji » 2011年12月21日(水) 20:36

>>起動できないというのは起動しようとすると落ちるってことですよね?
そうです、正確に言うと「MOJANG」とでて数秒たってから「minecraft has been crashed!」とかなんとか出ます(メッセージは微妙に違ったかもしれませんが)



う、うごいた、だと…IZArcのバカァー!
本ッ当にありがとうございます!!正直諦めかけてました!ノートじゃダメなんだろうなーとか!
kuwaji
ID:0e7a4e2f
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x