【1.7.10】ロジスティクスパイプ テクスチャが変わってしまう【解決】

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.280936)

【1.7.10】ロジスティクスパイプ テクスチャが変わってしまう【解決】

投稿記事by コンパス君2号 » 2016年8月19日(金) 14:07

件名の通りロジスティクスパイプのテクスチャが変わってしまいます
導入Modは、いろいろ試しましたが「CodeChickenLib」を入れた時だけでした
このようになりました
画像
僕は、こっちのほうでやりたいです
画像
導入Modは、
・Forge10.13.4.155
・buildcraft-7.1.5
・logisticspipes-0.9.3.126
・CodeChickenCore-1.7.10-1.0.7.47-universal
・CodeChickenLib-1.7.10-1.1.3.138-universal
です
logisticspipes-0.9.3.126.jarの中からその画像を取り替えようとか考えましたが、画像の形がちがくて無理でした
NEIを入れたいのです
クラフトガイドなどの他Modではなく
足りない情報などがあれば返信ください

【追記】
解決方法わかりました.
Logistics Pipe Controllerを空中で右クリックし、Use New Rendererのチェックを外すとできます
最後に編集したユーザー コンパス君2号 [ 2017年7月04日(火) 20:45 ], 累計 2 回
Mod制作勉強中 簡単なMod制作なら受け付けます。こちらにどうぞ
YouTubeコンパス君
1.7.10永住民です
アバター
コンパス君2号
ID:94331a4b
木を殴ってる
 
記事: 34
登録日時: 2016年9月22日(木) 10:25
お住まい: クリーパーの中

  • (PostNo.291872)

Re: 【1.7.10】ロジスティクスパイプ テクスチャが変わってしまう

投稿記事by cooky_0323 » 2016年12月30日(金) 20:33

コンパス君2号 さんが書きました:件名の通りロジスティクスパイプのテクスチャが変わってしまいます
導入Modは、いろいろ試しましたが「CodeChickenLib」を入れた時だけでした
このようになりました
画像
僕は、こっちのほうでやりたいです
画像
導入Modは、
・Forge10.13.4.155
・buildcraft-7.1.5
・logisticspipes-0.9.3.126
・CodeChickenCore-1.7.10-1.0.7.47-universal
・CodeChickenLib-1.7.10-1.1.3.138-universal
です
logisticspipes-0.9.3.126.jarの中からその画像を取り替えようとか考えましたが、画像の形がちがくて無理でした
NEIを入れたいのです
クラフトガイドなどの他Modではなく
足りない情報などがあれば返信ください


もう解決したかな、と思われますが一応回答させていただきます。
それは、LogisticsPieps 0.9.3.126(MC1.7.10)のVersionの仕様ですので
諦めてください。
どうしてもそのテクスチャでやりたいのであれば、古いVersionで遊ぶしか無いですね。
1.2.5だったら貴方がやりたいテクスチャでプレイできることが確認されています。

1.2.5はMagicLauncherとかでやんないとエラー吐きます。
新ランチャーはお勧め出来ないです。
アバター
cooky_0323
ID:4810340c
大工さん
 
記事: 47
登録日時: 2016年11月12日(土) 22:53
お住まい: 日本

  • (PostNo.297921)

Re: 【1.7.10】ロジスティクスパイプ テクスチャが変わってしまう

投稿記事by コンパス君2号 » 2017年3月12日(日) 19:02

cooky_0323 さんが書きました:
コンパス君2号 さんが書きました:件名の通りロジスティクスパイプのテクスチャが変わってしまいます
導入Modは、いろいろ試しましたが「CodeChickenLib」を入れた時だけでした
このようになりました
画像
僕は、こっちのほうでやりたいです
画像
導入Modは、
・Forge10.13.4.155
・buildcraft-7.1.5
・logisticspipes-0.9.3.126
・CodeChickenCore-1.7.10-1.0.7.47-universal
・CodeChickenLib-1.7.10-1.1.3.138-universal
です
logisticspipes-0.9.3.126.jarの中からその画像を取り替えようとか考えましたが、画像の形がちがくて無理でした
NEIを入れたいのです
クラフトガイドなどの他Modではなく
足りない情報などがあれば返信ください


もう解決したかな、と思われますが一応回答させていただきます。
それは、LogisticsPieps 0.9.3.126(MC1.7.10)のVersionの仕様ですので
諦めてください。
どうしてもそのテクスチャでやりたいのであれば、古いVersionで遊ぶしか無いですね。
1.2.5だったら貴方がやりたいテクスチャでプレイできることが確認されています。

1.2.5はMagicLauncherとかでやんないとエラー吐きます。
新ランチャーはお勧め出来ないです。

返信ありがとうございます。
古いversionで遊ぶことにします。
Mod制作勉強中 簡単なMod制作なら受け付けます。こちらにどうぞ
YouTubeコンパス君
1.7.10永住民です
アバター
コンパス君2号
ID:bb44bcf6
木を殴ってる
 
記事: 34
登録日時: 2016年9月22日(木) 10:25
お住まい: クリーパーの中


Return to 質問:MOD/テクスチャ/その他ツール関係

x