MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.305425)

Re: MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

投稿記事by yamaserver » 2017年7月29日(土) 17:21

いま僕も同じ状況です。
ちゃんと公式サイトからVプリカで買ったんですが...
解決法、お願いします!
yamaserver
ID:b6f694d9
 

  • (PostNo.305428)

Re: MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

投稿記事by ごんた » 2017年7月29日(土) 17:34

yamaserver さんが書きました:いま僕も同じ状況です。
ちゃんと公式サイトからVプリカで買ったんですが...
解決法、お願いします!

まず、他の人の質問に便乗しない。
トピック主とあなたとでは環境が違う為、情報が錯綜して後から参考にする人が混乱します。

解決法と言われてもそれだけの情報では分かりません。
私たちはエスパーではないので、解決するためには出来る限り詳細な情報が必要です。

フォーラムルールをよく読んで出直して来てください。
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:ff79b514
ラピスラズリ収集家
 
記事: 1060
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.308028)

Re: MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

投稿記事by Jasonzhao » 2017年9月19日(火) 05:18

D8のOptiFineの問題です、OptiFine_1.7.10_HD_U_D6.jarに切り替える必要があります。
Jasonzhao
ID:276d07f6
 

  • (PostNo.308078)

Re: MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

投稿記事by ごんた » 2017年9月20日(水) 07:54

Jasonzhao さんが書きました:D8のOptiFineの問題です、OptiFine_1.7.10_HD_U_D6.jarに切り替える必要があります。

申し訳ないですが後学のためにOptiFineの何が問題なのか教えていただけないでしょうか?
何しろ無知なもので私には原因すら思いつきませんでした。

お手数ですがよろしくお願いします。
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:8356d0d5
ラピスラズリ収集家
 
記事: 1060
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.308103)

Re: MORPH MOD 1.7.10で遊ぼうとすると英語で致命的なエラーと表示されて蹴られます

投稿記事by jasonzhao2 » 2017年9月21日(木) 01:47

ごんたさん
この解決策は海外のサイトでみつかったもので、
OptiFineの問題についてよくわかりません。
役に立てなくてすいません。

また、OptiFine_1.7.10_HD_U_D6に切り替えたら、
影modが使えないデメリットがあります。
その場合は、おすすめの解決策として
optifine_1.7.10_hd_u_c1にして
プラス別途で影modのコアShadersModCore-v2.3.31-mc1.7.10-f
この二つを入れれば、morph modと影mod 両立できるようになります。
解決策はすべて海外のサイトから拾ったもので、申し訳ないが、詳細な説明はできません。
jasonzhao2
ID:276d07f6
 

1つ前へ

Return to 質問:MOD/テクスチャ/その他ツール関係

x