1.11.2でforgeが導入できません。

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.295841)

1.11.2でforgeが導入できません。

投稿記事by isana137 » 2017年2月14日(火) 22:34

forge1.11.2-13.20.0.2228が導入できずに困っております。どうか詳しい方ご教授ください。
1.11.2のみの場合とoptfine(1.11.2-Optfine_HD_U_B7)を直接導入した場合は起動ができています。
forgeを導入した場合に画像のような状態で動作が止まってしまい先に進みません。

同じような症状例を調べて、javaを最新のものやjava7に変更して起動オプションでjavaのパスの指定をしたのですが同じところで動作が停止してしまいました。java.exeやjavaw.exeの変更もしてみました。
javaをいじってしまったせいか、新規で1.11など旧バージョンも起動できません。(既に起動していた1.11.2はできます。)

新しいlauncherで起動しており、出力ログを出すようにしていますがerrorメッセージが出ずにどう対処していいかわかりません。
エラーメッセージを出す方法などありますでしょうか?
PCのスペック(初心者でよくわからないので他に必要な情報があれば追記します。)
***** OS情報 *****
OS名:Microsoft Windows 7 Home Premium 64 ビット
ServicePack:1
詳細なバージョン:6.1.7601
***** コンピュータ情報 *****
製造元:TOSHIBA
型番:dynabook Qosmio D711/T5CWT
メモリ:3894 MB
***** CPU情報 *****
プロセッサ名:Intel(R) Pentium(R) CPU P6300 @ 2.27GHz
最大CPUクロック:2266 MHz
現在のCPUクロック:1994 MHz
コア/スレッド数:2/2
***** ビデオカード情報 *****
ビデオチップ:Intel(R) HD Graphics
VRAM:1723 MB
ドライバ:8.15.10.2189
***** Java情報 *****
java version "1.8.0_121"
Java(TM) SE Runtime Environment (build 1.8.0_121-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.121-b13, mixed mode)

・どのような改善策がありますでしょうか?
・javaを入れなおす場合やforgeをインストールしなおす場合にはどこのフォルダまで消せばいいのでしょうか?
・単純にPCのスペック不足なのでしょうか?その場合メモリの割り当て(?)なるものをすれば改善する余地はあるのでしょうか?
添付ファイル
画像.png
isana137
ID:6b67ae2e
 

  • (PostNo.295842)

Re: 1.11.2でforgeが導入できません。

投稿記事by miyabi » 2017年2月14日(火) 22:43

グラフィックドライバの更新で解決するかもしれませんが、
メーカー製ノートのようなので、更新も出来ない可能性があります。

更新出来ないようであれば、configフォルダにあるsplash.propertiesをテキストエディタで開き、
enabled=trueをenabled=falseにしてみてください。改善するかもしれません。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしたり、Minecraft Modding Wikiの管理したりしてます。
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 6897
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.295847)

Re: 1.11.2でforgeが導入できません。

投稿記事by isana137 » 2017年2月14日(火) 23:20

>グラフィックドライバの更新で解決するかもしれませんが、
メーカー製ノートのようなので、更新も出来ない可能性があります。
更新出来ないようであれば、configフォルダにあるsplash.propertiesをテキストエディタで開き、
enabled=trueをenabled=falseにしてみてください。改善するかもしれません。

試しにテキストエディタを直してみたら起動できました。
何時間も分からずに困っていたので、すぐに解決方法を教えていただいて本当に助かりました。
誠にありがとうございます。
isana137
ID:6b67ae2e
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x