多数のmodでクラッシュします

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.298481)

多数のmodでクラッシュします

投稿記事by mitarashidanngo » 2017年3月20日(月) 13:04

前と同じ環境なのにいきなり鬼道しなくなりました。誰か助けてください…ランチャーでプレイを押した瞬間、クラッシュします。

混入mod:
CodeChickenLib-1.7.10-1.1.3.138-universal
%5B1.7.2%5D ExPContainer 1.2.0-a
%5B1.7.10%5D ExPConverter 1.2.3
一括破壊系(mineall, cutall, digall)
%5B1.7.10%5D赤石解放武器MOD ver3.8.3
%5B1.7.10%5D%5Bforge1180%5Dmod_StorageBox_v3.0.5
%5B1.7.x%5DReverseCraft_v4.0.6
[1.7.10]Better_Furnaces_V4.3
additionalpipes-4.7.5
AdvancedTools-1.7.10-2.1.12
adventurebackpack-1.7.10-0.8c
Avaritia-1.11
Bamboo-2.6.8.3
BarrierBlock-1.7.10-0.1
BedrockCatcher-1.7.10
BiblioCraft[v1.11.5]
BladeMaster-mc1.7.2-r1.2
buildcraft-7.1.20
CoFHCore-[1.7.10]3.1.4-329
CompactEngine-1.7.10-7.1.14-2
confighealth-1.7.10-2.1
DarkRaven-mc1.7.2-r2
Decocraft-2.3.6.1_1.7.10
dimensional-anchor-59.0.3
extrautilities-1.2.12
fastcraft-1.23
FlatWorld1.4.2-1.7
fluorescentbar-mc1.7.2-r3
Forge SSP SMP - Rotten Flesh 1.7.2 1.7.10
GVCGunsReversion1.7.x.4.9.3
HariboteAirCraft_172v3
iChunUtil-4.0.0
IDChecker-1.7.10d
immibis-core-59.1.4
immibis-microblocks-59.1.2
IncreaseMobs_1.7.10-v1.0.0
InfinityChest-1.7.10-1.2.8
IntelliInput-2.3.2-for1.7.10
InventoryTweaks-1.59-dev-152
ironchest-1.7.10-6.0.60.741-universal
jnbt-1.1
Kerberos_Core-1.7.10-1.0.9
KerberosBlocks_HalogenLight-1.7.10-1.0.5
littleMaidMobX-1.7.x_0.1.0
MaidWhistle-1.7.10_0.2
malisiscore-1.7.10-0.14.3
malisisdoors-1.7.10-1.13.2
MobConfinement-2.3.forge1121
MoreInventoryMod - v2.2.9 for 1.7.10
MorePlayerModels_1.7.10b
MurasamaBlade-mc1.7.2-r3.2
Nihil-mc1.7.x-r8
NotEnoughItems-1.7.10-1.0.5.120-universal
OpenBlocks-1.7.10-1.6
OpenModsLib-1.7.10-0.10
OptiFine_1.7.10_HD_U_D6
PEAA-1.5.3
ProjectE-1.7.10-PE1.10.1
RecipesMod-Forge10.13.4.1448
ReinforcedTools-2.0.1 - 1.7.10
ShadersModCore-v2.3.31-mc1.7.10-f
Slashblade-AnvilEnchant-mc1.7.10-r1
SlashBladeFrostWolf-mc1.7.2-r1.1
SlashBlade-Kamuy-mc1.7.10-r6
SlashBlade-Kirisaya-r1
Slashblade-Laemmle-mc1.7.10-r1
SlashBlade-mc1.7.10-r75
SlashBladeWa-mc1.7.2-r1
SlashBladeWanderer-mc1.7.2-r1
Slashblade-yukari-mc1.7.10-r2
Sync-4.0.1
toyako-mc1.7.2-r1
Waila-1.5.10_1.7.10
Wasteland mod-1.4.4
YukariLib-1.7.10-1.1.0
Zans-Minimap-No-Radar-Mod-1.7.10
後はlittlemaidmobのマルチモデルとテクスチャです。

クラッシュログです。
[21:39:59] [main/INFO]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[21:39:59] [main/INFO]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[21:39:59] [main/INFO]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[21:39:59] [main/INFO]: Forge Mod Loader version 7.99.36.1558 for Minecraft 1.7.10 loading
[21:39:59] [main/INFO]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25
[21:39:59] [main/WARN]: The coremod ruby.bamboo.asm.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/INFO]: Loading tweaker fastcraft.Tweaker from fastcraft-1.23.jar
[21:39:59] [main/WARN]: The coremod mods.immibis.core.ICCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod mods.immibis.microblocks.coremod.MicroblocksCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod mmmlibx.lib.multiModel.MMMLoader.MMMCoremod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/WARN]: The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.reflect.Constructor.newInstance(Constructor.java:408)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Class.newInstance(Class.java:438)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 15 more
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: java.lang.NullPointerException
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 17 more
[21:39:59] [main/ERROR]: An error occurred trying to configure the minecraft home at C:\Users\Tomoki\AppData\Roaming\.minecraft for Forge Mod Loader
java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit
at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18) ~[NotEnoughItems-1.7.10-1.0.5.120-universal.jar:?]
at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method) ~[?:1.8.0_25]
at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62) ~[?:1.8.0_25]
at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45) ~[?:1.8.0_25]
at java.lang.reflect.Constructor.newInstance(Constructor.java:408) ~[?:1.8.0_25]
at java.lang.Class.newInstance(Class.java:438) ~[?:1.8.0_25]
at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221) ~[forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90) [forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67) [forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34) [forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126) [forge-1.7.10-10.13.4.1558-1.7.10.jar:?]
at net.minecraft.launchwrapper.Launch.launch(Launch.java:115) [launchwrapper-1.12.jar:?]
at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
... 15 more
Caused by: java.lang.NullPointerException
at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182) ~[launchwrapper-1.12.jar:?]
at java.lang.ClassLoader.loadClass(ClassLoader.java:424) ~[?:1.8.0_25]
at java.lang.ClassLoader.loadClass(ClassLoader.java:357) ~[?:1.8.0_25]
... 15 more
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: java.lang.NoClassDefFoundError: codechicken/lib/asm/ASMInit
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at codechicken.nei.asm.NEICorePlugin.<init>(NEICorePlugin.java:18)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.NativeConstructorAccessorImpl.newInstance(NativeConstructorAccessorImpl.java:62)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(DelegatingConstructorAccessorImpl.java:45)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.reflect.Constructor.newInstance(Constructor.java:408)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.Class.newInstance(Class.java:438)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.loadCoreMod(CoreModManager.java:501)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.discoverCoreMods(CoreModManager.java:389)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.CoreModManager.handleLaunch(CoreModManager.java:221)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupHome(FMLLaunchHandler.java:90)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.setupClient(FMLLaunchHandler.java:67)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.relauncher.FMLLaunchHandler.configureForClientLaunch(FMLLaunchHandler.java:34)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at cpw.mods.fml.common.launcher.FMLTweaker.injectIntoClassLoader(FMLTweaker.java:126)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.launch(Launch.java:115)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: java.lang.ClassNotFoundException: codechicken.lib.asm.ASMInit
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:424)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at java.lang.ClassLoader.loadClass(ClassLoader.java:357)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 15 more
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: Caused by: java.lang.NullPointerException
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182)
[21:39:59] [main/INFO]: [java.lang.Throwable$WrappedPrintStream:println:748]: ... 17 more




よろしくお願いします。
mitarashidanngo
ID:dfc8e0b6
 

  • (PostNo.298488)

Re: 多数のmodでクラッシュします

投稿記事by Hayabusa58 » 2017年3月20日(月) 13:28

NotEnoughItems-1.7.10-1.0.5.120-universal

NotEnoughItemsの動作には別途前提MODとしてCodeChikenCoreが必要だったと記憶しています。
導入するバージョンには気をつけてください(NotEnoughItemsを1.0.5.120で導入しているので、
DLページで同じRecommendになっているCodeChickenCoreの1.0.4.29を導入してください)。

■参考
Chiken Bones Mods
http://chickenbones.net/Pages/links.html
サイン 【利用者の方へ】: フォーラムご利用前に:【必読】投稿ガイドライン / 質問を投稿する前に:【必読】質問の仕方について
【私について】: グローバルモデレータです / 連絡: h_ya58@Twitterまたはモデレータ宛PM に / 自作MODの公開トピックです
アバター
Hayabusa58
ID:8d3bab20
レッドスト―ン掘り
 
記事: 684
登録日時: 2014年5月01日(木) 21:49
お住まい: おふとん

  • (PostNo.298509)

Re: 多数のmodでクラッシュします

投稿記事by リクト » 2017年3月20日(月) 17:24

Hayabusa58 さんが書きました:
NotEnoughItems-1.7.10-1.0.5.120-universal

NotEnoughItemsの動作には別途前提MODとしてCodeChikenCoreが必要だったと記憶しています。
導入するバージョンには気をつけてください(NotEnoughItemsを1.0.5.120で導入しているので、
DLページで同じRecommendになっているCodeChickenCoreの1.0.4.29を導入してください)。

■参考
Chiken Bones Mods
http://chickenbones.net/Pages/links.html

違いますよ、NotEnoughItems-1.7.10-1.0.5.120-universalはCodeChickenCoreの1.0.7以上を要求するので、Recommendの下のLatestからCodeChickenCore-1.7.10-1.0.7.47-universalをダウンロードして下さい
Modを沢山導入してマイクラを遊んでます
Manaita Plusとか小物とかいくつかModを公開してます
JavaとModding勉強中
凛&花丸推しラブライバー
凛ちゃんまじえんじぇー
アバター
リクト
ID:c11e9feb
大工さん
 
記事: 60
登録日時: 2017年3月17日(金) 13:11

  • (PostNo.298521)

Re: 多数のmodでクラッシュします

投稿記事by mitarashidango » 2017年3月20日(月) 21:22

お二人共ありがとうございます。codechickencoreを忘れてたんですね。1.7.10-1.0.7.47-universalで成功しました。hayabusaさんのを先に試したら起動したんですが1.7.10-1.0.7が必要とされていたのでそちらをダウンロードしたら出来るようになりました。

ありがとうございます!
mitarashidango
ID:1d9bf901
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x