MODのバージョン上げに関して【rei's minimap】

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.300920)

MODのバージョン上げに関して【rei's minimap】

投稿記事by ツートン » 2017年4月22日(土) 08:37

こんにちは、ツートンと申します。
この度とあるサーバーでバージョン1・9以上でないとミニゲームが遊べないというアップデートが行われたため、今まで使っていたrei's minimapが使えなくなりました。
代わりに導入したMODはカスタマイズの範囲が狭く、今まで慣れ親しんでいたデザインとは程遠い外見になってしまった上に、動作がrei's minimapと比べると非常に遅く、私の貧弱なパソコンではFPSが常時5を安定して叩き出すという現象に陥りました。
どうにかしてバージョン1.9でもrei's minimapを使いたいと思っているのですが、私のようなjavaに無知な人間でも、MODのバージョンを上げる事はできるのでしょうか、また有志の方でバージョンを上げられているのなら、教えて頂けるとありがたいです。
PVP鯖では煽りの名人と言われ、生活鯖では詐欺師と言われる。
PVP鯖の方は心当たりあるのですが、生活鯖でそう呼ばれる理由がわかりません。
無料でもらえるプラグインのレシピブックを何でも作れる魔法の本と称して売っただけなのn(殴

基本的にマルチしかしません。ですがさいきん軍事部始めました。TNTキャノンとかわけわかめなのでよろしくお願いします。
アバター
ツートン
ID:fc418fcb
水から上がったとこ
 
記事: 8
登録日時: 2016年6月19日(日) 12:12
お住まい: どこでしょうね(すっとぼけ)

  • (PostNo.300985)

Re: MODのバージョン上げに関して【rei's minimap】

投稿記事by エリンギ » 2017年4月23日(日) 00:27

ツートン さんが書きました:こんにちは、ツートンと申します。
この度とあるサーバーでバージョン1・9以上でないとミニゲームが遊べないというアップデートが行われたため、今まで使っていたrei's minimapが使えなくなりました。
代わりに導入したMODはカスタマイズの範囲が狭く、今まで慣れ親しんでいたデザインとは程遠い外見になってしまった上に、動作がrei's minimapと比べると非常に遅く、私の貧弱なパソコンではFPSが常時5を安定して叩き出すという現象に陥りました。
どうにかしてバージョン1.9でもrei's minimapを使いたいと思っているのですが、私のようなjavaに無知な人間でも、MODのバージョンを上げる事はできるのでしょうか、また有志の方でバージョンを上げられているのなら、教えて頂けるとありがたいです。

基本的に、余程簡単なModでない限り、Modの新バージョン対応は非常に面倒な作業になります。
Mod製作の知識がある場合でも、変更要素が多い場合や、新GUIが追加される場合などは新バージョンの対応には時間がかかることが多いです。

現状、Rei's Minimapのまともな後継版は1.8までで、1.9対応を謳っているのは2次配布サイトのみのようですので、諦めた方が良いかもしれません。
アバター
エリンギ
ID:4645965d
掘り廃人
 
記事: 1672
登録日時: 2013年11月30日(土) 17:18
お住まい: 豆腐建築

  • (PostNo.301030)

Re: MODのバージョン上げに関して【rei's minimap】

投稿記事by ツートン » 2017年4月23日(日) 16:47

そうですか…1.7から1.8に上げるだけならともかく、大規模なアップデートである1.9に上げるのは無理かもしれませんね、回答ありがとうございました。
PVP鯖では煽りの名人と言われ、生活鯖では詐欺師と言われる。
PVP鯖の方は心当たりあるのですが、生活鯖でそう呼ばれる理由がわかりません。
無料でもらえるプラグインのレシピブックを何でも作れる魔法の本と称して売っただけなのn(殴

基本的にマルチしかしません。ですがさいきん軍事部始めました。TNTキャノンとかわけわかめなのでよろしくお願いします。
アバター
ツートン
ID:fc418fcb
水から上がったとこ
 
記事: 8
登録日時: 2016年6月19日(日) 12:12
お住まい: どこでしょうね(すっとぼけ)


Return to 質問:MOD/テクスチャ/その他ツール関係

x