1.8の影MODエラー

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.300996)

1.8の影MODエラー

投稿記事by あいあい » 2017年4月23日(日) 08:39

昨日1.8の影MODを入れて遊ぼうと思っていたら、マイクラ起動時にエラーが起きました。エラーコードは「予期せぬ問題が発生しクラッシュしました。」となっています。
他のMODの関係かと思って、抜いてみましたが影MODが原因のようです。解決方法教えてください。お願いします
Forge forge-1.8-11.14.4.1577-installer 影MOD ShadersMod-v2.4.12mc1.8
あいあい
ID:5eaba229
水から上がったとこ
 
記事: 10
登録日時: 2017年4月06日(木) 23:29

  • (PostNo.301015)

Re: 1.8の影MODエラー

投稿記事by elise_blacklab » 2017年4月23日(日) 13:22

そのバージョンのForgeにはShadersmodの代わりにOptifineを導入してください.現行のOptifine Ultraには旧ShadersModの機能が統合されています.
互換性のある最新のバージョンはUltra H7です.
メイドつくってたりします.http://el-blacklab.net/
アバター
elise_blacklab
ID:d26fc165
掘り廃人
 
記事: 2288
登録日時: 2014年6月25日(水) 18:30

  • (PostNo.301123)

Re: 1.8の影MODエラー

投稿記事by あいあい » 2017年4月24日(月) 22:26

ありがとうございます!
Optifineでも影MODいじれたんですね!
あいあい
ID:5eaba229
水から上がったとこ
 
記事: 10
登録日時: 2017年4月06日(木) 23:29


Return to 質問:MOD/テクスチャ/その他ツール関係

x