Gregを導入したらエラー吐きました・・・

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.302321)

Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月18日(木) 22:56

工業がしたくなったので久しぶりにGregで遊ぼうと思ったのですが
なぜかGregを入れるとエラーを吐きます
頑張って解決しようとしたのですが力尽きました・・・
(Gregを)入れないと起動できるんですが

エラーログ
Forge mod loader has found a problem with your minecraft installation
A mod sorting cycle was detected and loading cannot continue
The first mod in the cycle is Dummy Container(After) @1609413460
The remainder of the cycle involves these mods

Thermal Expansion, chisel, etfuturum,BiblioCraft,Twilight Forest, MineFactoryReloaded,pneu(ここから文字が画面外へでて切れてしまってます)
FMLMod:ForgeMicroblock{1.1.1.320} : before: [], after: [] : [ForgeMultPart, * ]
Dummy Container (After All) @543387272 : before: [], After: []
Dummy Container (After) @1609413460 : before: [], After: []

The file 'ForgeModLoader-client-0,log' contains more information

環境
MineCraft ver 1.7.10
導入MOD一覧
・[1.7.10][forge1180]mod_StorageBox_v3.0.5
・[1.7.10][forge1291]mod_CutAllSMP_v2.5.0
・[1.7.10][forge1291]mod_MineAllSMP_v2.6.1
・1.7.10_AM2-1.4.0.009
・AnimationAPI-1.7.10-1.2.4
・appliedenergistics2-rv1-stable-1
・backpack-2.0.1-1.7.x
・BloodMagic-1.7.10-1.3.0b-3
・buildcraft-7.0.6-core
・BuildCraft-8.0.x
・ChickenChunks-1.7.10-1.3.4.19-universal
・CodeChickenCore-1.7.10-1.0.7.47-universal
・CoFHCore-[1.7.10]3.1.4-329
・CompactSolars-1.7.10-4.4.39.315-universal
・dimensional-anchor-59.0.2
・EnderIO-1.7.10-2.2.8.344
・EnderStorage-1.7.10-1.4.7.38-universal
・forestry_1.7.10-3.4.0.7
・gregtech_1.7.10-6.05.16
・immibis-core-59.0.8
・industrialcraft-2-2.2.681-experimental
・Mantle-1.7.10-0.3.2
・Mekanism-1.7.10-7.1.2.177
・ModularPowersuits-1.7.10-0.11.1.114
・Mystcraft-Mod-1.7.10
・neiaddons-mc1710-1.12.4.16
・NotEnoughItems-1.7.10-1.0.5.120-universal
・Numina-0.4.1.105
・OpenBlocks-1.7.10-1.6
・OpenModsLib-1.7.10-0.10
・OptiFine_1.7.10_HD_U_D1
・Railcraft_1.7.10-9.5.0.0
・Reis-Minimap-Mod-1.7.10
・TConstruct-1.7.10-1.7.1c
・Thaumcraft-1.7.10-4.2.3.5
・twilightforest-1.7.10-2.3.2
・Waila-1.5.5_1.7.10
・witchery-1.7.10-0.20.6

何か足りなければご指摘お願いします。
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302327)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ましろもみじ » 2017年5月18日(木) 23:33

ココココ さんが書きました:工業がしたくなったので久しぶりにGregで遊ぼうと思ったのですが
なぜかGregを入れるとエラーを吐きます
頑張って解決しようとしたのですが力尽きました・・・
(Gregを)入れないと起動できるんですが
エラーログ
Forge mod loader has found a problem with your minecraft installation
A mod sorting cycle was detected and loading cannot continue
The first mod in the cycle is Dummy Container(After) @1609413460
The remainder of the cycle involves these mods

Thermal Expansion, chisel, etfuturum,BiblioCraft,Twilight Forest, MineFactoryReloaded,pneu(ここから文字が画面外へでて切れてしまってます)
FMLMod:ForgeMicroblock{1.1.1.320} : before: [], after: [] : [ForgeMultPart, * ]
Dummy Container (After All) @543387272 : before: [], After: []
Dummy Container (After) @1609413460 : before: [], After: []

The file 'ForgeModLoader-client-0,log' contains more information

環境
MineCraft ver 1.7.10
導入MOD一覧
・[1.7.10][forge1180]mod_StorageBox_v3.0.5
・[1.7.10][forge1291]mod_CutAllSMP_v2.5.0
・[1.7.10][forge1291]mod_MineAllSMP_v2.6.1
・1.7.10_AM2-1.4.0.009
・AnimationAPI-1.7.10-1.2.4
・appliedenergistics2-rv1-stable-1
・backpack-2.0.1-1.7.x
・BloodMagic-1.7.10-1.3.0b-3
・buildcraft-7.0.6-core
・BuildCraft-8.0.x
・ChickenChunks-1.7.10-1.3.4.19-universal
・CodeChickenCore-1.7.10-1.0.7.47-universal
・CoFHCore-[1.7.10]3.1.4-329
・CompactSolars-1.7.10-4.4.39.315-universal
・dimensional-anchor-59.0.2
・EnderIO-1.7.10-2.2.8.344
・EnderStorage-1.7.10-1.4.7.38-universal
・forestry_1.7.10-3.4.0.7
・gregtech_1.7.10-6.05.16
・immibis-core-59.0.8
・industrialcraft-2-2.2.681-experimental
・Mantle-1.7.10-0.3.2
・Mekanism-1.7.10-7.1.2.177
・ModularPowersuits-1.7.10-0.11.1.114
・Mystcraft-Mod-1.7.10
・neiaddons-mc1710-1.12.4.16
・NotEnoughItems-1.7.10-1.0.5.120-universal
・Numina-0.4.1.105
・OpenBlocks-1.7.10-1.6
・OpenModsLib-1.7.10-0.10
・OptiFine_1.7.10_HD_U_D1
・Railcraft_1.7.10-9.5.0.0
・Reis-Minimap-Mod-1.7.10
・TConstruct-1.7.10-1.7.1c
・Thaumcraft-1.7.10-4.2.3.5
・twilightforest-1.7.10-2.3.2
・Waila-1.5.5_1.7.10
・witchery-1.7.10-0.20.6

何か足りなければご指摘お願いします。

GregtechはIndustrialcraft-2のビルド827以降を要求しているようですが導入されているIndustrialcraft-2はビルド681のようです
それからForgeのバージョンも記載した方が良いですよ
ましろもみじ
ID:f5432b4c
石炭掘り
 
記事: 202
登録日時: 2015年5月01日(金) 07:29
お住まい: 幻想郷(願望)

  • (PostNo.302370)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月19日(金) 23:58

ましろもみじさん
返信ありがとうございます
せっかくの貴重なご意見、ありがたかったのですが
ご指摘を受けた通りIndustrial Craft2 experimental のバージョンを681から827にあげたのですが
相変わらず同じエラーが出ます
FORGEに関してですが、バージョンは1.7.10-10.13.4.1558です 
申し訳ありませんでした。以後気を付けます
そしてなぜかいつのまにModular Powersuits が入っているとクラッシュしてしまうようになったので
Modular Powersuits と その前提MODの Numina を抜くことにしました
ご迷惑をおかけしますが何卒よろしくお願いいたします。
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302372)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by 湯雲アマザケ » 2017年5月20日(土) 00:50

BuildCraft-8.0.x

これは1.7.10用のバージョンではありませんね
時々質問に回答するユーザー。やってることはクラレポの一部をコピーして検索。サバイバルでのエンドラ討伐経験はない。
質問する人はちゃんと必読トピックを厳守するべき
viewtopic.php?f=5&t=999
新人さんはフォーラムの使い方を読むべき
viewforum.php?f=4
違法二次配布のMODは使わない
http://stopmodreposts.org/
湯雲アマザケ
ID:c3e73d04
鉄鉱掘り
 
記事: 306
登録日時: 2015年2月04日(水) 13:15
お住まい: サイレントヒル

  • (PostNo.302374)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月20日(土) 01:30

ご指摘ありがとうございます
BuildCraftは、1.7.10版のbuildcraft-7.1.21を改めて導入し直しました
ですがクラッシュの原因ではないようです
申し訳ありません

このまま未解決では皆さんに迷惑をかけるだけですし
やはりGregを抜いてやるべきなのでしょうか・・・
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302378)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ましろもみじ » 2017年5月20日(土) 07:00

ココココ さんが書きました:ご指摘ありがとうございます
BuildCraftは、1.7.10版のbuildcraft-7.1.21を改めて導入し直しました
ですがクラッシュの原因ではないようです
申し訳ありません

このまま未解決では皆さんに迷惑をかけるだけですし
やはりGregを抜いてやるべきなのでしょうか・・・

面倒でもModを一つずつ追加して行って原因を探ったほうが良さそうですね
この場合Gregが入った環境で動作することが前提になるので、最小環境はGregとIC2が入った状態、でしょうか
ましろもみじ
ID:f5432b4c
石炭掘り
 
記事: 202
登録日時: 2015年5月01日(金) 07:29
お住まい: 幻想郷(願望)

  • (PostNo.302379)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ごんた » 2017年5月20日(土) 07:30

ココココ さんが書きました:ご指摘ありがとうございます
BuildCraftは、1.7.10版のbuildcraft-7.1.21を改めて導入し直しました
ですがクラッシュの原因ではないようです
申し訳ありません

このまま未解決では皆さんに迷惑をかけるだけですし
やはりGregを抜いてやるべきなのでしょうか・・・

appliedenergistics2-rv1-stable-1は古いバージョンなので、rv2-stable-10にしてください。
それから、Mystcraft-Mod-1.7.10は、その特徴的なファイル名から二次配布のファイルだと思われますので、正規のファイルをダウンロードして導入し直してください。

後、全体的にmodのバージョンが古いです。

基本的に、modは最新のバージョンにしておくのが一番クラッシュのリスクが低い(例外はあります)と思いますので、もう一度各modのバージョンを見直してください。
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:b6ac0d05
ラピスラズリ収集家
 
記事: 992
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.302409)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月20日(土) 19:22

ましろもみじさん
分かりました
最小環境での動作を確認し
もしGregが入った環境での動作が不可能な場合は
今回はあきらめます
親身になっていただいたのに大変申し訳ないです
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302410)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月20日(土) 19:35

ごんたさん
ご指摘ありがとうございます
applied energistics2 は 指摘通り rv2 stable10 に変更しました。
Myst Craft の件なのですが MineCraftWikiのリンクから飛んでも、リンクが切れているのか
ページが存在せず、よくわからないので
今回はMystCraftの導入はあきらめます
mod のバージョンの件ですが
全て変更するのには時間がかかりそうなので
また後ほど連絡させていただきます
ご意見ありがとうございます
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302412)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ココココ » 2017年5月20日(土) 20:05

最小環境で試したところ同じエラーを吐いたので
ほかのMODがどうという問題ではなく
Greg自体に問題があり起動できないようです
最小環境でのプレイができないようなので今回はGregの導入は
見送らせていただきます
意見をくださった皆様
本当にありがとうございました
そして並びに多大な迷惑をおかけして申し訳ございませんでした
ココココ
ID:0db017af
水から上がったとこ
 
記事: 6
登録日時: 2017年5月18日(木) 22:21

  • (PostNo.302422)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by ましろもみじ » 2017年5月20日(土) 23:11

ココココ さんが書きました:ごんたさん
ご指摘ありがとうございます
applied energistics2 は 指摘通り rv2 stable10 に変更しました。
Myst Craft の件なのですが MineCraftWikiのリンクから飛んでも、リンクが切れているのか
ページが存在せず、よくわからないので
今回はMystCraftの導入はあきらめます
mod のバージョンの件ですが
全て変更するのには時間がかかりそうなので
また後ほど連絡させていただきます
ご意見ありがとうございます

Myst Craftですが、CURSEに2017/5/8更新のものがありますよ
https://mods.curse.com/mc-mods/minecraf ... -mystcraft

ココココ さんが書きました:最小環境で試したところ同じエラーを吐いたので
ほかのMODがどうという問題ではなく
Greg自体に問題があり起動できないようです
最小環境でのプレイができないようなので今回はGregの導入は
見送らせていただきます
意見をくださった皆様
本当にありがとうございました
そして並びに多大な迷惑をおかけして申し訳ございませんでした

こちらの環境で最小環境試してみましたが起動および数分ですがプレイ出来た事を報告させていただきます
1.7.10
Forge10.13.4.1558
gregtech_1.7.10-6.05.17.jar
industrialcraft-2-2.2.827-experimental.jar

一度ブラウザのキャッシュを削除し、再ダウンロード
Profileの再構築を試してはいかがでしょう?
ましろもみじ
ID:f5432b4c
石炭掘り
 
記事: 202
登録日時: 2015年5月01日(金) 07:29
お住まい: 幻想郷(願望)

  • (PostNo.302432)

Re: Gregを導入したらエラー吐きました・・・

投稿記事by flabs » 2017年5月21日(日) 02:04

> Forge mod loader has found a problem with your minecraft installation
> A mod sorting cycle was detected and loading cannot continue
> The first mod in the cycle is Dummy Container(After) @1609413460
> The remainder of the cycle involves these mods

> FMLMod:ForgeMicroblock{1.1.1.320} : before: [], after: [] : [ForgeMultPart, * ]
> Dummy Container (After All) @543387272 : before: [], After: []
> Dummy Container (After) @1609413460 : before: [], After: []

このエラーは導入しているGregのバージョンに対して、mods/1.7.10フォルダに入っているForgeMultipart(ForgeMicroblock)のバージョンが古いことが原因だと思われます。

ForgeMultipart-1.7.10-1.1.2.330-universal.jarを外すか、1.7.10の最終リリースのForgeMultipart-1.7.10-1.2.0.347-universal.jarと入れ替えて見ると改善する可能性はありますが、新しいバージョンと古いバージョンのMODが混在しているため、別の問題が発生する可能性があるかも知れません(例えば古いバージョンのForgeMultipartを使用しているMODでエラーが出るなど)


ForgeMultipart Downloads
http://files.minecraftforge.net/ForgeMultipart/
flabs
ID:34a5d5d8
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x