開けません

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.305173)

開けません

投稿記事by かげろう » 2017年7月24日(月) 17:43

minecraftをやろうと思い、LiteLoader 1.7.10-04 と Forge-1.7.10-10.13.4.1614-1.7.10 を導入し、起動した結果、「破損ファイルを削除できませんでした。」という表示が出てきて、プレイできません。その下の詳細を開いてみると、

エラーの詳細: File hash should be 7445b1f5e7c17fd1a3a4d59c64e0218fa2110369 but was fb74b594517ca390f67a8bdcb27f1d1dabd91126 �v���Z�X�̓t�@�C���ɃA�N�Z�X�ł��܂���B�ʂ̃v���Z�X���g�p���ł��B
ディスク上のファイル名: 1.7.10-Forge10.13.4.1614-1.7.10.json
パス: C:/Users\《ユーザー名》\AppData\Roaming\.minecraft\versions\1.7.10-Forge10.13.4.1614-1.7.10\1.7.10-Forge10.13.4.1614-1.7.10.json
存在: file

と出てきます。Googleで調べてみても何もわかりません。どなたかお願いします。
Windows10を使用していて、Modは入れてません。
かげろう
ID:c518d3cc
水から上がったとこ
 
記事: 3
登録日時: 2017年7月24日(月) 17:32

  • (PostNo.305174)

Re: 開けません

投稿記事by ごんた » 2017年7月24日(月) 18:09

かげろう さんが書きました:
minecraftをやろうと思い、LiteLoader 1.7.10-04 と Forge-1.7.10-10.13.4.1614-1.7.10 を導入し、起動した結果、「破損ファイルを削除できませんでした。」という表示が出てきて、プレイできません。その下の詳細を開いてみると、

エラーの詳細: File hash should be 7445b1f5e7c17fd1a3a4d59c64e0218fa2110369 but was fb74b594517ca390f67a8bdcb27f1d1dabd91126 �v���Z�X�̓t�@�C���ɃA�N�Z�X�ł��܂���B�ʂ̃v���Z�X���g�p���ł��B
ディスク上のファイル名: 1.7.10-Forge10.13.4.1614-1.7.10.json
パス: C:/Users\《ユーザー名》\AppData\Roaming\.minecraft\versions\1.7.10-Forge10.13.4.1614-1.7.10\1.7.10-Forge10.13.4.1614-1.7.10.json
存在: file

と出てきます。Googleで調べてみても何もわかりません。どなたかお願いします。
Windows10を使用していて、Modは入れてません。

forgeとLiteLoaderを導入した手順を詳しく記載してください。(他の人がそれを見て再現出来る程度まで)

おそらくforgeとLiteLoaderの導入に失敗しているのだと思いますが、手順が違うのか他に原因があるのかはっきりさせる為に手順の記載が必要です。
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:e6ce2d13
ラピスラズリ収集家
 
記事: 1027
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.305191)

Re: 開けません

投稿記事by かげろう » 2017年7月25日(火) 10:01

1.Forgeをダウンロード。(1.7.10)

2.Forgeを開いてインストール。

3.LiteLoaderをダウンロード。(1.7.10)

4.LiteLoaderを開き、一番上の[Extend from]の欄で[1.7.10-Forge10.13.4.1614-1.7.10]を選択。インストール。

5.minecraftで[LiteLoader 1.7.10 with Forge 10.13.4.1614]ができていたので選択、プレイ。

6.「破損ファイルを削除できませんでした」が表示。

です。やり方は、http://ch.nicovideo.jp/komnazsk/blomaga/ar658547 を見てやりました。
Modをいれてないのになぜでしょう やり方はあってると思うのですが... よろしくお願いします。
かげろう
ID:c518d3cc
水から上がったとこ
 
記事: 3
登録日時: 2017年7月24日(月) 17:32

  • (PostNo.305193)

Re: 開けません

投稿記事by ごんた » 2017年7月25日(火) 12:22

かげろう さんが書きました:1.Forgeをダウンロード。(1.7.10)

2.Forgeを開いてインストール。

3.LiteLoaderをダウンロード。(1.7.10)

4.LiteLoaderを開き、一番上の[Extend from]の欄で[1.7.10-Forge10.13.4.1614-1.7.10]を選択。インストール。

5.minecraftで[LiteLoader 1.7.10 with Forge 10.13.4.1614]ができていたので選択、プレイ。

6.「破損ファイルを削除できませんでした」が表示。

です。やり方は、http://ch.nicovideo.jp/komnazsk/blomaga/ar658547 を見てやりました。
Modをいれてないのになぜでしょう やり方はあってると思うのですが... よろしくお願いします。

まず、forgeを導入した段階で一度起動して問題なくプレイ出来ることを確認してください。

LiteLoader導入については、jarファイルからインストールするより、参考先のファイルを取り出してmodsフォルダに突っ込む方法が間違いが無くてお勧めです。
参考: https://napoan.com/howto-install-liteloader-into-forge/
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:ff79b514
ラピスラズリ収集家
 
記事: 1027
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.305228)

Re: 開けません

投稿記事by かげろう » 2017年7月25日(火) 21:56

おすすめされたやり方は書き込みをする前にやってみて、できなかったのであきらめていましたが、またやってみるとできました!なんででしょうね?
丁寧な回答、ありがとうございました!
かげろう
ID:c518d3cc
水から上がったとこ
 
記事: 3
登録日時: 2017年7月24日(月) 17:32


Return to 質問:MOD/テクスチャ/その他ツール関係

x