Advanced Fillerの導入仕方について教えていただきたいです。

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.306418)

Advanced Fillerの導入仕方について教えていただきたいです。

投稿記事by ゲスト » 2017年8月17日(木) 00:47

1.7.10-Forge10.13.4.1614-1.7.10を使用しAdvanced Filler(https://github.com/a1lic/McMod-AdvFiller)を導入しようとしました。
上記のサイトにてZipファイルをダウンロードしmodフォルダに入れたところ導入ができていないようでした。
導入する上で何か間違っていることなどあれば教えていただきたいです。

BCに依存せず独立したmodとなっているようなので他のmodは導入せず単体で導入しました。
ゲスト
ID:e007b1d1
 

  • (PostNo.306421)

Re: Advanced Fillerの導入仕方について教えていただきたいです。

投稿記事by ごんた » 2017年8月17日(木) 01:17

ゲスト さんが書きました:1.7.10-Forge10.13.4.1614-1.7.10を使用しAdvanced Filler(https://github.com/a1lic/McMod-AdvFiller)を導入しようとしました。
上記のサイトにてZipファイルをダウンロードしmodフォルダに入れたところ導入ができていないようでした。
導入する上で何か間違っていることなどあれば教えていただきたいです。

BCに依存せず独立したmodとなっているようなので他のmodは導入せず単体で導入しました。

私はプログラミングに関してはド素人の為詳しい事は分かりませんが、『問題発生したため開発停止中です。』とあるので単純に未完成なのでは?
そのダウンロードしたというzipファイルはおそらく通常プレイでmodとして使用出来るようにはなっていないと思われます。
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:862514b7
ラピスラズリ収集家
 
記事: 1090
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.306424)

Re: Advanced Fillerの導入仕方について教えていただきたいです。

投稿記事by kegare » 2017年8月17日(木) 08:14

上の方も申し上げられていますように、あなたのダウンロードされたファイルは、おそらくソースコードと呼ばれるものです。
ソースコードは、プログラム(MOD)の元になる文字列が入ったファイルなのでそのままでは動きません。
ここからMODとして認識されるようにするには、開発環境を用意して、コンパイル(変換)する必要があります。
なので、現在は配布されていない、まだ未完成のものだと理解していただいたほうが賢明かと思われます。
2015年に既に開発が止まっているようなので、別の類似したMODを探されてください。
アバター
kegare
ID:830946fb
レッドスト―ン掘り
 
記事: 678
登録日時: 2012年10月27日(土) 06:06


Return to 質問:MOD/テクスチャ/その他ツール関係

x