Tokyo Ghoul 1.10.2

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.307795)

Tokyo Ghoul 1.10.2

投稿記事by cayenne4764 » 2017年9月14日(木) 23:10

何方かTokyo Ghoul 1.10.2 modの導入方法をご教示ください。

マインクラフトの東京グール1.10.2のバージョンを導入
してもクラッシュします。
FORGEは1.10.2-12.18.3.2221です。
東京グールのバージョンはtokyo ghoul mode 12 (1.10.2).jarです。
JAVAは最新のバージョンを入れてい
ます。ラウンチャーは2.0.934です。
FORGEのバージョンを入れ替えてみてもやはりクラッシュします。何方か教えてください。宜しくお願いします。
cayenne4764
ID:f882d03b
 

  • (PostNo.307831)

Re: Tokyo Ghoul 1.10.2

投稿記事by ごんた » 2017年9月15日(金) 23:44

cayenne4764 さんが書きました:何方かTokyo Ghoul 1.10.2 modの導入方法をご教示ください。

マインクラフトの東京グール1.10.2のバージョンを導入
してもクラッシュします。
FORGEは1.10.2-12.18.3.2221です。
東京グールのバージョンはtokyo ghoul mode 12 (1.10.2).jarです。
JAVAは最新のバージョンを入れてい
ます。ラウンチャーは2.0.934です。
FORGEのバージョンを入れ替えてみてもやはりクラッシュします。何方か教えてください。宜しくお願いします。

一般的なmodの導入方法は、Forge環境ならjarファイル(zipファイル)をmodsフォルダに突っ込むだけです。
もし通常の手順で導入してもクラッシュするのでしたら、後はクラッシュレポートやゲームのログが無いと詳しい原因は分かりません。

以下の記事を参考にして、クラッシュレポート(が無ければゲームのログ)を取得して記載してください。
viewtopic.php?f=6&t=4425#p302592



それから、『最新バージョン』という言葉は使わず、必ず正確なバージョンを記載してください。(バージョンの認識の違いを防ぐため)
回答者の皮を被った検索代行屋。
Google検索してその内容を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:71fc87a9
ラピスラズリ収集家
 
記事: 1090
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.307978)

Re: Tokyo Ghoul 1.10.2

投稿記事by cayenne4764 » 2017年9月18日(月) 08:19

ご教示ありがとうございます。
さっそくクラッシュレポートを解読してみます。
また言葉も適切に使います。
cayenne4764
ID:78038ef0
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x