MinecraftAPIについて

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.309786)

MinecraftAPIについて

投稿記事by 125player » 2017年11月01日(水) 05:24

質問です。
1.2.5でMODを導入して遊んでいるのですが、
SayoさんのMODを導入するために、MinecraftAPI(以下、MCAPI)っていうのが前提MODになっています。
で、今のMCAPIのバージョンが1.19.161123なのですが、それより新しいバージョンをMCPatcherで導入すると
Minecraftが開かなくなります。
どうすればいいですか?

Windows10
java 1.8.0_25
LWJGL 2.9.0
Minecraft 1.2.5
Forge 3.4.9.171
125player
ID:da05adc8
 

  • (PostNo.309899)

Re: MinecraftAPIについて

投稿記事by cooky_0323 » 2017年11月04日(土) 10:29

※個人で問題があると判断したため、削除しました。
最後に編集したユーザー cooky_0323 [ 2017年12月03日(日) 14:47 ], 累計 1 回
アバター
cooky_0323
ID:4810340c
大工さん
 
記事: 57
登録日時: 2016年11月12日(土) 22:53
お住まい: 日本

  • (PostNo.309900)

Re: MinecraftAPIについて

投稿記事by cooky_0323 » 2017年11月04日(土) 11:19

※個人で問題があると判断したため、削除しました。
最後に編集したユーザー cooky_0323 [ 2017年12月03日(日) 14:47 ], 累計 1 回
アバター
cooky_0323
ID:4810340c
大工さん
 
記事: 57
登録日時: 2016年11月12日(土) 22:53
お住まい: 日本

  • (PostNo.310099)

Re: MinecraftAPIについて(解決済み)

投稿記事by 125player » 2017年11月08日(水) 17:02

ありがとうございます。
おかげでMCAPIの導入に成功しました。
一応、新ランチャーでも起動できました。
本当にありがとうございました。
125player
ID:da05adc8
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x