ページ 11

MinecraftAPIについて

投稿記事Posted: 2017年11月01日(水) 05:24
by 125player
質問です。
1.2.5でMODを導入して遊んでいるのですが、
SayoさんのMODを導入するために、MinecraftAPI(以下、MCAPI)っていうのが前提MODになっています。
で、今のMCAPIのバージョンが1.19.161123なのですが、それより新しいバージョンをMCPatcherで導入すると
Minecraftが開かなくなります。
どうすればいいですか?

Windows10
java 1.8.0_25
LWJGL 2.9.0
Minecraft 1.2.5
Forge 3.4.9.171

Re: MinecraftAPIについて

投稿記事Posted: 2017年11月04日(土) 10:29
by cooky_0323
※個人で問題があると判断したため、削除しました。

Re: MinecraftAPIについて

投稿記事Posted: 2017年11月04日(土) 11:19
by cooky_0323
※個人で問題があると判断したため、削除しました。

Re: MinecraftAPIについて(解決済み)

投稿記事Posted: 2017年11月08日(水) 17:02
by 125player
ありがとうございます。
おかげでMCAPIの導入に成功しました。
一応、新ランチャーでも起動できました。
本当にありがとうございました。