forge1.7.10について

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.312662)

forge1.7.10について

投稿記事by くぁwせdrftgyふじこlp » 2018年1月14日(日) 15:24

forgeの1.7.10をインストールしたところ、バージョンフォルダの中のforge1.7.10の中にjsonファイルしかありません。
古いバージョンをダウンロードしたら、ダウンロードに失敗しました。と出てしまって。forge1.7.10をインストールできませんどうしたらいいですか。
くぁwせdrftgyふじこlp
ID:f1f44e06
 

  • (PostNo.312669)

Re: forge1.7.10について

投稿記事by elise_blacklab » 2018年1月14日(日) 17:30

くぁwせdrftgyふじこlp さんが書きました:forgeの1.7.10をインストールしたところ、バージョンフォルダの中のforge1.7.10の中にjsonファイルしかありません。

仕様です.現行バージョンのForgeはバイナリ梱包は行わず,tweakerがクラスを動的に書き換えて起動する方式となっています.
起動がうまくいかないということでしたら,Forgeのバージョン等必要事項と質問の体裁を整えてここに質問しなおしてください.↓
viewtopic.php?f=5&t=999
メイドつくってたりします.http://6docvc.net/
アバター
elise_blacklab
ID:0f87040f
掘り廃人
 
記事: 2512
登録日時: 2014年6月25日(水) 18:30


Return to 質問:MOD/テクスチャ/その他ツール関係

x