Ancient Warfare 2を導入したいが上手くいかない

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.315817)

Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月15日(日) 21:23

タイトルで書いているように
バージョン1.12.2でのAncient Warfare2導入をするにあたって マインクラフトバージョン1.12.2に合わせたつもりだが
AncientWarfare2→https://www26.atwiki.jp/minecraft/pages/1190.html
起動時に 現在の環境に依存すAncientWarfareのモッドが導入されていません と表示される

導入の段階から間違っているのか バージョンが間違っているのか 今の自分の知識では判断しきれない
情報が少ないことが更にハードルを上げている
注 Javaは更新済み(2018年4月6日7 : 00 P.Ⅿ.)
バージョンを1.7.10に落とすことも考えている
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ

  • (PostNo.315819)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by miyabi » 2018年4月15日(日) 21:36

今の貴方の情報だけでは判断しきれません。
Forgeも含めて導入したMODのバージョンを記載して下さい。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしてたり、Minecraft Modding Wikiの管理とかしてました(過去形)
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 7260
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.315824)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月15日(日) 22:03

Forge1.12.2
モッド本体1.12.2
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ

  • (PostNo.315827)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by miyabi » 2018年4月15日(日) 22:53

ewetwetwe さんが書きました:Forge1.12.2
モッド本体1.12.2

それはMinecraftのバージョンであって、MODのバージョンではありません。
例えばForgeなら1.12.2 - 14.23.3.2655まで必要です。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしてたり、Minecraft Modding Wikiの管理とかしてました(過去形)
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 7260
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!

  • (PostNo.315836)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月16日(月) 17:17

SnapCrab_NoName_2018-4-15_19-34-2_No-00.png
SnapCrab_NoName_2018-4-15_19-34-2_No-00.png (1.88 KiB) 表示数: 989 回
SnapCrab_NoName_2018-4-15_19-34-31_No-00.png
SnapCrab_NoName_2018-4-15_19-34-31_No-00.png (3.39 KiB) 表示数: 989 回
書くより簡単だと思うが
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ

  • (PostNo.315837)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月16日(月) 17:23

そしてバージョンが合っていなかった
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ

  • (PostNo.315839)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by elise_blacklab » 2018年4月16日(月) 17:50

ewetwetwe さんが書きました:

ページ上部より
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999

正確な環境情報の把握のためにテキストでの情報提供を規定しているわけですから,きちんと記載すべきです.
フォーラムはもともと情報蓄積の場であり,正確な情報を蓄積できないとあれば,それは無駄になります.
表示されたエラーメッセージも原文を貼り付けるかすべきでしょう.
メイドつくってたりします.http://6docvc.net/
アバター
elise_blacklab
ID:0f87040f
掘り廃人
 
記事: 2543
登録日時: 2014年6月25日(水) 18:30

  • (PostNo.315841)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月16日(月) 20:14

つまりモッド本体のバージョンが1.12.2‐2.5.199で
マインクラフトのバージョンが1.12.2-1.12.2-14.23.3.2655
だった
[20:10:09] [main/INFO] [com.mojang.text2speech.NarratorWindows]: Narrator library for x64 successfully loaded

SnapCrab_NoName_2018-4-16_20-12-26_No-00.png
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ

  • (PostNo.315849)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by alice » 2018年4月17日(火) 00:46

このエラー画面ですが、Ancient Warfare 2の前提MODにCodeChickenLibを要求していると言うことです。
CurseのAncient Warfare 2の最下部に必要な前提MODが記載されています。
Wikiの情報が古い(1.7.10向け)というのが混乱を招いたようですね。
スチマーとツイッタラーと化してる。
@a1lic,a1lic.net,MOD公開場所,GitHub
アバター
alice
ID:eba49ea0
金掘り
 
記事: 461
登録日時: 2011年10月23日(日) 20:10
お住まい: 舞天市

  • (PostNo.315862)

Re: Ancient Warfare 2を導入したいが上手くいかない

投稿記事by ewetwetwe » 2018年4月17日(火) 21:15

無事導入成功
だが 経験不足とゆうのが一番の問題だった
皆様 解答 協力 ありがとうございました。
添付ファイル
SnapCrab_NoName_2018-4-17_16-17-11_No-00.png
アバター
ewetwetwe
ID:4507f66f
水から上がったとこ
 
記事: 6
登録日時: 2018年4月15日(日) 20:51
お住まい: フリーアウェイ


Return to 質問:MOD/テクスチャ/その他ツール関係

x