MCAPI 最新版について

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.316217)

MCAPI 最新版について

投稿記事by 1.2.5プレイヤー » 2018年4月30日(月) 17:33

質問です。
Minecraftを1.2.5でプレイしています。
minecraftを始めた時期が悪かったのですが、最新版のランチャーを使っています。
で、Sayo氏制作のMinecraftAPIを導入したいのですが、1.19.170122までは普通に起動できるのですが、
最新版を導入すると、起動できなくなります。

友人に聞いたところ、あるファイルを置き換えるだけで起動できるとの話ですが、その方法を忘れてしまったらしいです。
誰か知っている人がいたら、ぜひ教えてください。

Windows10
java 1.8.0_25
LWJGL 2.9.0
Minecraft 1.2.5
Forge 3.4.9.171
1.2.5プレイヤー
ID:da05adc8
 

  • (PostNo.316240)

Re: MCAPI 最新版について

投稿記事by ho9tocraft » 2018年5月01日(火) 07:44

ATLauncherを使えば起動できるらしいぞ
アバター
ho9tocraft
ID:216d90b4
石掘り
 
記事: 112
登録日時: 2017年8月24日(木) 17:01

  • (PostNo.316544)

Re: MCAPI 最新版について

投稿記事by cooky_0323 » 2018年5月12日(土) 15:15

1.2.5プレイヤー さんが書きました:Minecraftを1.2.5でプレイしています。



https://www65.atwiki.jp/kusaanko/pages/23.htmlを参考にして動く事例があったらしいです。
ちなみに、音声のサーバーのURLが変わり音が流れないので適当なModPackでResourcesフォルダをダウンロードして.minecraft直下にぶち込んでください。

あと、DropBoxのPublicフォルダ廃止により殆どのModがダウンロードできません。
ですので、WaybackMachineを使ってダウンロードすればよいかと思います。

http://minecraft125user.nisfan.net/forum/viewtopic.php?f=11&t=43にあなたがダウンロードしたいであろうMod(勝手な推測)のURLが載っていますので使うといいでしょう。

PowerConverterも恐らく使いたいでしょうから(勝手な推測)、http://minecraft125user.nisfan.net/forum/viewtopic.php?f=11&t=42をページを下にスクロールしまくればURLが見つかります。こちらは削除されるかもしれないので早めにダウンロードすることをおすすめします。

他、ダウンロードしたいModがあれば適当なModPackから落とせば大体見つかります。
アバター
cooky_0323
ID:4810340c
大工さん
 
記事: 57
登録日時: 2016年11月12日(土) 22:53
お住まい: 日本

  • (PostNo.318778)

Re: MCAPI 最新版について

投稿記事by 125u » 2018年8月07日(火) 10:51

返信が遅れてすみません。

やってみたのですが、二つともうまくいきませんでした。

あるファイルを置き換える方法を知りたいのですが
125u
ID:2d6a4c90
 

  • (PostNo.318787)

Re: MCAPI 最新版について

投稿記事by cooky_0323 » 2018年8月07日(火) 19:28

125u さんが書きました:あるファイルを置き換える方法を知りたいのですが


2回目になりますが、https://www65.atwiki.jp/kusaanko/pages/23.htmlの方法でやれば置き換えなくてもできるかと思います。(実験済み)

まぁ、もう1回試してみて無理だったら環境とどうやったかを教えてください。
アバター
cooky_0323
ID:4810340c
大工さん
 
記事: 57
登録日時: 2016年11月12日(土) 22:53
お住まい: 日本


Return to 質問:MOD/テクスチャ/その他ツール関係

x