1.7.10のforgeが起動しません…

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.316806)

1.7.10のforgeが起動しません…

投稿記事by てっみえくん » 2018年5月22日(火) 17:48

最新版、安定版ともに試しましたが起動して黒い画面がでた後、すぐにマイクラが落ちてしまいます。
modは入れていません
調べていろいろしましたがさっぱりなので教えてください…
コード: 全て選択
---- Minecraft Crash Report ----
// I'm sorry, Dave.

Time: 18/05/22 17:44
Description: Initializing game

java.lang.RuntimeException: org.lwjgl.LWJGLException: Could not create context (WGL_ARB_create_context)
   at cpw.mods.fml.client.SplashProgress.start(SplashProgress.java:199)
   at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:193)
   at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)
   at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
   at net.minecraft.client.main.Main.main(SourceFile:148)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:483)
   at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
   at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
Caused by: org.lwjgl.LWJGLException: Could not create context (WGL_ARB_create_context)
   at org.lwjgl.opengl.WindowsContextImplementation.nCreate(Native Method)
   at org.lwjgl.opengl.WindowsContextImplementation.create(WindowsContextImplementation.java:50)
   at org.lwjgl.opengl.ContextGL.<init>(ContextGL.java:132)
   at org.lwjgl.opengl.DrawableGL.createSharedContext(DrawableGL.java:77)
   at org.lwjgl.opengl.DrawableGL.createSharedContext(DrawableGL.java:41)
   at org.lwjgl.opengl.SharedDrawable.<init>(SharedDrawable.java:50)
   at cpw.mods.fml.client.SplashProgress.start(SplashProgress.java:192)
   ... 10 more


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
   at cpw.mods.fml.client.SplashProgress.start(SplashProgress.java:199)
   at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:193)
   at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)

-- Initialization --
Details:
Stacktrace:
   at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
   at net.minecraft.client.main.Main.main(SourceFile:148)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
   at java.lang.reflect.Method.invoke(Method.java:483)
   at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
   at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

-- System Details --
Details:
   Minecraft Version: 1.7.10
   Operating System: Windows 7 (amd64) version 6.1
   Java Version: 1.8.0_25, Oracle Corporation
   Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
   Memory: 98800120 bytes (94 MB) / 167772160 bytes (160 MB) up to 1073741824 bytes (1024 MB)
   JVM Flags: 8 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UnlockExperimentalVMOptions -XX:+UseG1GC -XX:G1NewSizePercent=20 -XX:G1ReservePercent=20 -XX:MaxGCPauseMillis=50 -XX:G1HeapRegionSize=16M
   AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
   IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
   FML:
   GL info: ' Vendor: 'ATI Technologies Inc.' Version: '2.1.8545 Release' Renderer: 'ATI Radeon Xpress 1200 Series  '
   Launched Version: 1.7.10-Forge10.13.4.1558-1.7.10
   LWJGL: 2.9.1
   OpenGL: ATI Radeon Xpress 1200 Series   GL version 2.1.8545 Release, ATI Technologies Inc.
   GL Caps: Using GL 1.3 multitexturing.
Using framebuffer objects because ARB_framebuffer_object is supported and separate blending is supported.
Anisotropic filtering is supported and maximum anisotropy is 16.
Shaders are available because OpenGL 2.1 is supported.

   Is Modded: Definitely; Client brand changed to 'fml,forge'
   Type: Client (map_client.txt)
   Resource Packs: []
   Current Language: ~~ERROR~~ NullPointerException: null
   Profiler Position: N/A (disabled)
   Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
   Anisotropic Filtering: Off (1)
てっみえくん
ID:b7ad54af
水から上がったとこ
 
記事: 2
登録日時: 2018年5月22日(火) 17:19

  • (PostNo.316807)

Re: 1.7.10のforgeが起動しません…

投稿記事by elise_blacklab » 2018年5月22日(火) 18:00

グラフィックスドライバの更新を試してダメだったらスペック不足でしょう.
splashの設定をオフにしてみるといけるかもしれませんが…
メイドつくってたりします.http://6docvc.net/
アバター
elise_blacklab
ID:28d768c1
掘り廃人
 
記事: 2546
登録日時: 2014年6月25日(水) 18:30

  • (PostNo.316814)

Re: 1.7.10のforgeが起動しません…

投稿記事by てっみえくん » 2018年5月22日(火) 19:56

何度もすいません、
splashってなんでしょうか…?
てっみえくん
ID:b7ad54af
水から上がったとこ
 
記事: 2
登録日時: 2018年5月22日(火) 17:19

  • (PostNo.316861)

Re: 1.7.10のforgeが起動しません…

投稿記事by tkpnender » 2018年5月24日(木) 13:52

cpu等の情報を教えてくれませんか?(あったらすみません)

僕が思いついた解消法です

1 マイクラのメモリ割り当てを増やす

2 マイクラを再インストール
tkpnender
ID:cccad806
大工さん
 
記事: 40
登録日時: 2018年4月04日(水) 15:18

  • (PostNo.316862)

Re: 1.7.10のforgeが起動しません…

投稿記事by miyabi » 2018年5月24日(木) 14:27

てっみえくん さんが書きました:何度もすいません、
splashってなんでしょうか…?

configフォルダにsplash.propertiesがあれば、それをテキストエディタ(メモ帳など)で開いて、
enabled=trueをenabled=falseに変えてみてください。
マイクラサーバを立てる前に、PCの基礎知識を身につけましょう。
サーバ管理補助ツール MCSC(Windows専用) の開発をしてたり、Minecraft Modding Wikiの管理とかしてました(過去形)
アバター
miyabi
ID:91b90127
ブタ飼い
 
記事: 7269
登録日時: 2011年8月07日(日) 14:35
お住まい: さいたまさいたまさいたま!


Return to 質問:MOD/テクスチャ/その他ツール関係

x