wildycraftを入れるとクラッシュします

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.317906)

wildycraftを入れるとクラッシュします

投稿記事by Rkpa » 2018年7月08日(日) 21:01

環境
Forgeバージョン:forge-1.7.10-10.13.4.1614-1.7.10-installer-win
MODバージョン:wildycraft-1.7.10-1.7.4
このMODを入れてマインクラフトを起動したのですが以下のエラーが出て起動しません。
The game crashed whilst initializing game
Error: java.lang.IllegalArgumentException: Attempted to register a entity with invalid ID: 389 Name: Ghoul Class: class wildycraft.entity.EntityRSGhast
調べたのですが日本人は紹介などしておらず、海外のサイトなども翻訳してできる限り調べてみたのですがわかりませんでした。
Rkpa
ID:978bc8a0
 

  • (PostNo.317925)

Re: wildycraftを入れるとクラッシュします

投稿記事by ましろもみじ » 2018年7月09日(月) 17:54

Rkpa さんが書きました:環境
Forgeバージョン:forge-1.7.10-10.13.4.1614-1.7.10-installer-win
MODバージョン:wildycraft-1.7.10-1.7.4
このMODを入れてマインクラフトを起動したのですが以下のエラーが出て起動しません。
The game crashed whilst initializing game
Error: java.lang.IllegalArgumentException: Attempted to register a entity with invalid ID: 389 Name: Ghoul Class: class wildycraft.entity.EntityRSGhast
調べたのですが日本人は紹介などしておらず、海外のサイトなども翻訳してできる限り調べてみたのですがわかりませんでした。

Forgeのバージョンアップの影響のようです。
現行の最新版(10.13.4.1614)及び安定版(10.13.4.1558)ではクラッシュします。
過去の安定版であるForge-1.7.10-10.13.4.1448での動作は確認出来ました。(起動チェックとアイテムが反映されているかの確認のみ)
他に導入するModが10.13.4.1558以降を要求するのであればどちらかを諦めて下さい。
1.7.10民
マイクラ熱再燃
アバター
ましろもみじ
ID:2f575d47
鉄鉱掘り
 
記事: 321
登録日時: 2015年5月01日(金) 07:29
お住まい: 幻想郷(妖怪の山)

  • (PostNo.317927)

Re: wildycraftを入れるとクラッシュします

投稿記事by Rkpa » 2018年7月09日(月) 20:03

Forge-1.7.10-10.13.4.1448にしたら無事入りました。ありがとうございました!!
Rkpa
ID:978bc8a0
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x