現状でMCpacher使用可能か?

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.320331)

現状でMCpacher使用可能か?

投稿記事by 切れ痔 » 2018年9月18日(火) 00:36

ver1.4.7のプロファイルにMCpacherを使用し、betterskiesを導入しようと試みています。
しかし、MCpacher自体が起動せずランチャーが見つからないと言った趣旨のエラーを吐きます。
調べたところ現状のランチャーでは昔と違う為,MCpacherが起動できないといったような記事が見られました。
結論として現在ではMCpacherを起動しbetterskiesを導入することは不可能なのでしょうか。
また、エラー後ディレクトリ指定する画面が出ましたがそこで.minecraftのjarファイルのあるフォルダを選ぶなどしても不可でした。
私の力ではここまでしか理解が及ばなかった為、ご教授願いたく思います。
切れ痔
ID:1aa8fdbe
 

Return to 質問:MOD/テクスチャ/その他ツール関係

x