ProjectRedを入れると起動できません。

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.320501)

ProjectRedを入れると起動できません。

投稿記事by KagerouCCC » 2018年9月23日(日) 14:13

先程、MinecraftVer.1.7.10でProjectRedを導入した際にModの読み込みができませんでした。このようなエラーが出ます。

Forge Mod Lorder has found a problem with yuor minecraft installation
The Mods and versions listed below could not be found
ProjRed|Core : any

The file 'logs/fml-client/latest,log' contains more information

といった感じです。ProjectRedを入れる前に導入していたMODは
MinecraftForge1.7.0 10.13.4.1588-1.7.10
CutAll
MineAll
冒険プラス武器
BuildCraft-7.1.23
CraftGuide-1.7.10-Forge
Damege-Indicators-Mod
GrimoreOfGaia3-1.7.10-1.2.7
Hotile Mobs and Girls-mc1.7.10-1.0.2
OptiFine_1.7.10_HD_U_E7
Thaumcraft-1.7.10-4.2.3.5
です。 ProjectRedの前提MODであるForgeMultipartとCodeChikinCoreとMrTJPCoreに関しては導入した状態で起動することができました。ProjectRedを入れるとダメなようです。どなたか改善の方法を教えていただけますでしょうか。よろしくお願いいたします。
KagerouCCC
ID:fe7e1e15
水から上がったとこ
 
記事: 5
登録日時: 2018年9月08日(土) 16:28

  • (PostNo.320503)

Re: ProjectRedを入れると起動できません。

投稿記事by elise_blacklab » 2018年9月23日(日) 14:32

ProjectRedはいくつかモジュールが分かれておりましてその中でもProjectRed-Baseが必須になるのですが,導入しているモジュールにお間違いはないでしょうか
https://projectredwiki.com/wiki/Version_archive
メイドつくってたりします.http://6docvc.net/
アバター
elise_blacklab
ID:0f87040f
掘り廃人
 
記事: 2553
登録日時: 2014年6月25日(水) 18:30

  • (PostNo.320504)

Re: ProjectRedを入れると起動できません。

投稿記事by KagerouCCC » 2018年9月23日(日) 14:40

elise_blacklab さんが書きました:ProjectRedはいくつかモジュールが分かれておりましてその中でもProjectRed-Baseが必須になるのですが,導入しているモジュールにお間違いはないでしょうか
https://projectredwiki.com/wiki/Version_archive


本当に申し訳ございません。おっしゃる通りBaseを導入してなかったことが原因でした。初歩的なことを見落としていました。解決いたしました。誠にありがとうございます。
KagerouCCC
ID:fe7e1e15
水から上がったとこ
 
記事: 5
登録日時: 2018年9月08日(土) 16:28


Return to 質問:MOD/テクスチャ/その他ツール関係

x