Minecraft server Spigotのバージョンについて

サーバー運用される方はこちらで情報交換されてはいかがでしょうか?
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.305089)

Minecraft server Spigotのバージョンについて

投稿記事by tekurin0808 » 2017年7月22日(土) 19:52

※今回初めて投稿させていただきます。従って不備等があるかもしれません。その場合はお手数ですが教えていただけるとありがたいです。

今回の質問内容なのですが、みなさんMinecraft Plugin ServerのSpigot Serverはご存知ですよね。今回はそのSpigotサーバーでの質問です。
私、サーバー構築をしていましてMinecraft Plugin ServerでBangeecordを導入しています。振り分けはPVPサーバー、メインサーバー、ロビーサーバーの3つです。
サーバーずべてを1.11.2のバージョンで統一しているのですが、PVPワールドだけ1.8のバージョンにしようと思っています。そこでロビーサーバーは最初にテレポートするサーバーなので1.8.X~1.XX.Xまでのバージョンに対応させたいのですが、私の検索の仕方が悪いのか1.8.X~1.XX.Xまでのバージョンに対応させる方法が自力では調べることができませんでした。
なので今回ここで皆様に助教していただこうと思うのでよろしくお願いいたします。
(お手数ですが他にも必要な情報がありましたら教えてください。よろしくお願いいたします)

Minecraftを動かしているサーバーの詳細
OS Windows Server 2012 R2
CPU Core 2 Quad
Ram 4GB
HDD 320GB

javaのバージョン java
プラットフォーム 1.8
製品バージョン 1.8.0 141
アーキテクスチャ x86
tekurin0808
ID:1e4457bd
水から上がったとこ
 
記事: 2
登録日時: 2017年5月12日(金) 23:39

  • (PostNo.305093)

Re: Minecraft server Spigotのバージョンについて

投稿記事by yamagami2211 » 2017年7月22日(土) 20:36

1.8のサーバを構築して、https://www.spigotmc.org/resources/viaversion.19254/ を入れれば1.8~で接続できるようになります。

英文ですが、google翻訳などを使って頑張ってください。
以下サイン(自動で追加)
やってること Twitter(@yamagami2211)
使わなくなった謎blog
やまがみのあれ
←作ったものを置いておくところ
JapanMinecraftServerForum,TNTの降る島で生活,この先生きのこる を作ったり,管理したりしてます
アバター
yamagami2211
ID:772c5357
鉄鉱掘り
 
記事: 324
登録日時: 2014年7月13日(日) 20:03
お住まい: 上からTNTの降ってくる世界/ネットの世界/'現実'

  • (PostNo.305095)

Re: Minecraft server Spigotのバージョンについて

投稿記事by tekurin0808 » 2017年7月22日(土) 21:09

yamagami2211様、返信ありがとうございます。それを使って構築してみたいと思います。
tekurin0808
ID:1e4457bd
水から上がったとこ
 
記事: 2
登録日時: 2017年5月12日(金) 23:39


Return to 質問:マルチサーバー運用

x