ページ 11

プラグインについて助けてください><

投稿記事Posted: 2017年9月16日(土) 13:06
by エイリアン
今、私の鯖にカジノ系のプラグインを追加しようと考えてます。
それで今求めているのが、スロット系のプラグインです。
一応探してみて、ItemSlotMachineというプラグインがあったんですが、私の鯖とバージョンが合いませんでした。
(ちなみに鯖のバージョンは1.12.1です)
私はプラグイン作るほどの能力は持ってないので、助けてくれると嬉しいです><

Re: プラグインについて助けてください><

投稿記事Posted: 2017年9月16日(土) 13:27
by mcgo
色々検索して1.12.Xに対応してそうなプラグインのURLを貼っておきます。

Slot Machine : https://www.spigotmc.org/resources/slot-machine.22023/

有料プラグイン
SignSlotmachines : https://www.spigotmc.org/resources/signslotmachines-1-7-1-12.36015/
UltimateCasino : https://www.spigotmc.org/resources/ultimatecasino-cs-go-style.25234/

そもそもカジノ系プラグインが1.12.1対応のもはほとんど無く、どれも1.8までくらいで止まっています。
おそらくそれらのプラグインはこれから更新することは無いと思います。

Re: プラグインについて助けてください><

投稿記事Posted: 2017年9月16日(土) 14:54
by エイリアン
有難うございます!
使ってみます!