MODを入れても動きません

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.321518)

MODを入れても動きません

投稿記事by furan0323 » 2018年11月03日(土) 12:05

1.10.2でForgeをDLし、.minecraftの中にModsフォルダを作り、その中に1.10.2対応MODを入れてマイクラを起動してワールドに入るまではちゃんと動くのですが
ワールドに入った瞬間とてつもない負荷がかかっているのか全く動きません。メニューすら出せないのでWindowsボタンなどで戻ってマイクラを再起したりしているのですが何も変わりません。MODフォルダの解凍やforgeのバージョンなどを確認してみたのですが特に異常は見えません。
もし何かわかる方いたら教えていただけるとありがたいです。

入れているMOD↓
・jouneymap(MAP系)
・オール三種
・SAOUI(GUIの変更、エフェクト、サウンドの追加)
・竹MOD(ブロック、アイテム追加系)
・深コレ(MOB、アイテム追加系)
・抜刀剣(武器、アイテム追加系)
・タクティカルフレーム(武器、MOB、アイテム追加系)
・MobConfinement(アイテム追加)
・Eblib(MobConfinementの前提)
furan0323
ID:59144956
 

  • (PostNo.321528)

Re: MODを入れても動きません

投稿記事by ごんた » 2018年11月03日(土) 20:09

furan0323 さんが書きました:1.10.2でForgeをDLし、.minecraftの中にModsフォルダを作り、その中に1.10.2対応MODを入れてマイクラを起動してワールドに入るまではちゃんと動くのですが
ワールドに入った瞬間とてつもない負荷がかかっているのか全く動きません。メニューすら出せないのでWindowsボタンなどで戻ってマイクラを再起したりしているのですが何も変わりません。MODフォルダの解凍やforgeのバージョンなどを確認してみたのですが特に異常は見えません。
もし何かわかる方いたら教えていただけるとありがたいです。

入れているMOD↓
・jouneymap(MAP系)
・オール三種
・SAOUI(GUIの変更、エフェクト、サウンドの追加)
・竹MOD(ブロック、アイテム追加系)
・深コレ(MOB、アイテム追加系)
・抜刀剣(武器、アイテム追加系)
・タクティカルフレーム(武器、MOB、アイテム追加系)
・MobConfinement(アイテム追加)
・Eblib(MobConfinementの前提)

フォーラムルールをよく読んで必要な情報を書きましょう(パソコンの詳しいスペック、modのバージョン、起動時のログ等)。

申し訳ないのですが、それなりの情報では『パソコンのスペックが低いんじゃねーの?』くらいのそれなりの回答しか思いつきません。
回答者の皮を被った検索代行屋。
質問の内容からGoogle検索してその結果を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:5d27505d
ラピスラズリ収集家
 
記事: 1197
登録日時: 2015年9月16日(水) 00:47
お住まい: y11

  • (PostNo.321538)

Re: MODを入れても動きません

投稿記事by furan0323 » 2018年11月04日(日) 00:34

すいません、下の方まで読んでいませんでした。CPUはいまいち分からないので一番下のソフトの結果をそのまま張っておきます。
ログについてですが、分からなかったので調べてみたのですが私の方では有力な情報はありませんでした。
見方を教えていただけるとありがたいです。
MODのバージョンはCPUの下に乗せておきます。

~CPU~
***** OS情報 *****
OS名:Microsoft Windows 10 Home 64 ビット
ServicePack:0
詳細なバージョン:10.0.17134
***** コンピュータ情報 *****
製造元:TOSHIBA
型番:dynabook T551/58BBS
メモリ:8098 MB
***** CPU情報 *****
プロセッサ名:Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
最大CPUクロック:2001 MHz
現在のCPUクロック:2000 MHz
コア/スレッド数:4/8
***** ビデオカード情報 *****
ビデオチップ:Intel(R) HD Graphics 3000
VRAM:2108 MB
ドライバ:9.17.10.4459

~各MODのバージョン~
・[1.10.2][forge2014]mod_CutAllSMP_v2.5.2 (木こり、カットオール)
・[1.10.2][forge2014]mod_DigAllSMP_v2.3.2 (ディグオール)
・[1.10.2][forge2014]mod_MineAllSMP_v2.6.5 (マインオール)
・1.9.4-1.10.xEBLib-6.1.5.8 (モブコンの前提MOD)
・1.9.4-1.10.xMobConfinement-4.0.2.12 (モブコン)
・Bamboo-3.0.0.12.2 (竹)
・jei_1.10.2-3.14.7.419 (JEI、ジャストイナフアイテムズ)
・journeymap-1.10.2-5.5.2 (ミニマップ)
・OptiFine_1.10.2_HD_U_E7 (オプティファイン)
・saoui-1.7.10-1.6.0 (SAOUI、GUI変更)
・ShinColle-1.10.2.7.1 (深コレ)
・SlashBlade-mc1.10.2-r39 (抜刀剣、スラッシュブレード)
・TacticalFrame-1.10.2-0.5.2 (TF、タクティカルフレーム)
前に掲載し忘れていたMODも載せてあります。あまり知られていないMODもあるので()の中に通称や日本語で書いております。
furan0323
ID:59144956
 

  • (PostNo.321691)

Re: MODを入れても動きません

投稿記事by めぐる » 2018年11月10日(土) 02:48

furan0323 さんが書きました:すいません、下の方まで読んでいませんでした。CPUはいまいち分からないので一番下のソフトの結果をそのまま張っておきます。
ログについてですが、分からなかったので調べてみたのですが私の方では有力な情報はありませんでした。
見方を教えていただけるとありがたいです。
MODのバージョンはCPUの下に乗せておきます。

~CPU~
***** OS情報 *****
OS名:Microsoft Windows 10 Home 64 ビット
ServicePack:0
詳細なバージョン:10.0.17134
***** コンピュータ情報 *****
製造元:TOSHIBA
型番:dynabook T551/58BBS
メモリ:8098 MB
***** CPU情報 *****
プロセッサ名:Intel(R) Core(TM) i7-2630QM CPU @ 2.00GHz
最大CPUクロック:2001 MHz
現在のCPUクロック:2000 MHz
コア/スレッド数:4/8
***** ビデオカード情報 *****
ビデオチップ:Intel(R) HD Graphics 3000
VRAM:2108 MB
ドライバ:9.17.10.4459

~各MODのバージョン~
・[1.10.2][forge2014]mod_CutAllSMP_v2.5.2 (木こり、カットオール)
・[1.10.2][forge2014]mod_DigAllSMP_v2.3.2 (ディグオール)
・[1.10.2][forge2014]mod_MineAllSMP_v2.6.5 (マインオール)
・1.9.4-1.10.xEBLib-6.1.5.8 (モブコンの前提MOD)
・1.9.4-1.10.xMobConfinement-4.0.2.12 (モブコン)
・Bamboo-3.0.0.12.2 (竹)
・jei_1.10.2-3.14.7.419 (JEI、ジャストイナフアイテムズ)
・journeymap-1.10.2-5.5.2 (ミニマップ)
・OptiFine_1.10.2_HD_U_E7 (オプティファイン)
・saoui-1.7.10-1.6.0 (SAOUI、GUI変更)
・ShinColle-1.10.2.7.1 (深コレ)
・SlashBlade-mc1.10.2-r39 (抜刀剣、スラッシュブレード)
・TacticalFrame-1.10.2-0.5.2 (TF、タクティカルフレーム)
前に掲載し忘れていたMODも載せてあります。あまり知られていないMODもあるので()の中に通称や日本語で書いております。


saouiの対応バージョンを1.10対応のものに変えてみてください
これだと、1.7.10対応ですね
Youtubeで「ゆっくり産業開発記」というMOD込み実況をやってます
めぐる
ID:5e68f675
水から上がったとこ
 
記事: 9
登録日時: 2018年2月14日(水) 10:55

  • (PostNo.321703)

Re: MODを入れても動きません

投稿記事by furan0323 » 2018年11月10日(土) 12:46

SAOUIを抜いた状態で起動してみたところ、少し時間はかかりましたが操作できるようになりました!
ありがとうございます!
furan0323
ID:59144956
 


Return to 質問:MOD/テクスチャ/その他ツール関係

x