[1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

返信する

CAPTCHA 認証コード
表示されたコードを正確に入力してください。各文字は大文字・小文字の区別があります。

BBCode: OFF
スマイリー: OFF
トピックのレビュー
   

展開ビュー トピックのレビュー: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by koumorin » 2018年11月11日(日) 15:33

また更新してくんねーかなぁ...。ほぼこれのためにマイクラ始めたと言っても過言ではない僕にとってのすべての始まりだから
楽しみにしています

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ゲスト » 2018年4月30日(月) 15:12

そういうのは雑談トピックへどうぞ。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4

投稿記事 by レミリアスカーレット » 2018年4月30日(月) 10:35

わたしはレミリアすかーレッドみんなをたおしにきた

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ましろもみじ » 2018年4月09日(月) 19:57

PPP さんが書きました:ハナビーパーってなんですか?
コンフィグの設定でありますが

爆発の代わりに弾幕をばら撒く…だったかな

B:"Is Spawn Hanabeeper"=false : ハナビーパーが自然スポーンするかどうか。デフォルトではスポーンしない
これをtrueにすると湧くようになります。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by PPP » 2018年4月09日(月) 18:48

ハナビーパーってなんですか?
コンフィグの設定でありますが

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by appl » 2018年4月08日(日) 15:08

スポーンエッグでmobをもう一度出せるようにしてください!

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ユメミノウツツ » 2018年4月05日(木) 13:17

はどき さんが書きました:白桜刀とか妖夢の持ってる剣を抜刀剣modみたいにしてほしい

白桜刀・・・楼観剣と白楼剣ですかね?どちらにしろそれは抜刀剣MODの作者さんに問い合わせたほうがいいと思います。ですが確か追加刀剣なんかの受付は今していなかったような気がしますし、受け付けてくれる可能性は低いかと思います。しかも抜刀剣は今1.12.2を開発しているので1.7.10に戻ってきてやってくれるかどうか・・・。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by はどき » 2018年3月17日(土) 18:58

白桜刀とか妖夢の持ってる剣を抜刀剣modみたいにしてほしい

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ましろもみじ » 2018年2月17日(土) 22:00

侍8段 さんが書きました:人魂灯はどうやって手に入れればいいですか

Zipファイル内にあるマニュアルに書かれていますが、幽霊からのドロップです。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by 侍8段 » 2018年2月17日(土) 12:34

人魂灯はどうやって手に入れればいいですか

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by miyabi » 2017年11月13日(月) 09:21

困っています さんが書きました:五つの難題MOD+ ver2.90-1.7.10 SSP SMP対応(スポーンエッグ、スポーンコマンドが使える最終バージョン)を入れて起動すると(サポートされていない、改造されたバージョンを使用しているようです)とでてクラッシュしてしまいます
スポーンエッグなどを使いたいです
どうすればいいでしょうか(返信お願いします)

貴方の投稿より少し前の返信などは読みましたか?
読んだ上での質問なら、最低限Forgeや他に導入してるMODの一覧や詳細なバージョンを記載しましょう。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by 困っています » 2017年11月13日(月) 09:13

五つの難題MOD+ ver2.90-1.7.10 SSP SMP対応(スポーンエッグ、スポーンコマンドが使える最終バージョン)を入れて起動すると(サポートされていない、改造されたバージョンを使用しているようです)とでてクラッシュしてしまいます
スポーンエッグなどを使いたいです
どうすればいいでしょうか(返信お願いします)

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by miu64 » 2017年8月25日(金) 07:08

ありがとうございました!
何個か違うバージョンのforgeを試したらできました!

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ごんた » 2017年8月25日(金) 02:18

miu64 さんが書きました:はい。シングルプレイの話です。
スポーンエッグが使いたかったんです。

どうしてもスポーンエッグを使用したいなら、Forgeのバージョンを下げるしかなさそうです。

ただし現在同時に導入しているmodがあるのなら、おそらくその大半が古いForgeに対応していないのでそれぞれバージョンを合わせる必要があります。(難題modのみの導入ならこの限りではありません)

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by miu64 » 2017年8月25日(金) 00:46

はい。シングルプレイの話です。
スポーンエッグが使いたかったんです。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ごんた » 2017年8月24日(木) 07:31

miu64 さんが書きました:配慮が足りず、申し訳ありませんでした。
結局、どうすれば解決できるのでしょうか?
スペックはわかりませんがmacbookairでやってます。
MINECRAFT forge 1.7.10 - 10.13.4.1558を使い、五つの難題MOD+ ver2.90_1.7.10のみを入れました。
マインクラフトランチャー2.0を使っているのですがクラッシュレポートが表示されません。

リンク先では『Forgeのバージョンを合わせてください』と回答が付いているようです。
五つの難題MOD+ ver2.90.1_1.7.10だと問題ないみたいですが、あえて旧バージョンを使用するのは何か理由があるのでしょうか?
それから、念のため確認ですがシングルプレイでの話ですよね?

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by miu64 » 2017年8月24日(木) 05:30

ご迷惑をおかけしてすみませんでした

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by bamboo1029 » 2017年8月24日(木) 01:26

miu64 さんが書きました:配慮が足りず、申し訳ありませんでした。
結局、どうすれば解決できるのでしょうか?
スペックはわかりませんがmacbookairでやってます。
MINECRAFT forge 1.7.10 - 10.13.4.1558を使い、五つの難題MOD+ ver2.90_1.7.10のみを入れました。
マインクラフトランチャー2.0を使っているのですがクラッシュレポートが表示されません。


わざわざごんたさんがトピックのリンクを貼ってるのに…

リンクが貼られた投稿とそれに対するレスをいくつか読めばわかります。(ここで言ういくつか、というのは最低でも1~3ページのことです)
これ以上教えるのはやめておきます。それでも分からないのならこのmodの導入は諦めたほうが吉だと思います。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by miu64 » 2017年8月23日(水) 22:39

配慮が足りず、申し訳ありませんでした。
結局、どうすれば解決できるのでしょうか?
スペックはわかりませんがmacbookairでやってます。
MINECRAFT forge 1.7.10 - 10.13.4.1558を使い、五つの難題MOD+ ver2.90_1.7.10のみを入れました。
マインクラフトランチャー2.0を使っているのですがクラッシュレポートが表示されません。

Re: [1.2.5~1.7.10]五つの難題MOD+[東方鉱工芸]他 6/4更新

投稿記事 by ごんた » 2017年8月22日(火) 06:13

miu64 さんが書きました:マインクラフト1.7.10で五つの難題MOD+ ver2.90_1.7.10を使おうとしましたがクラッシュしました。
五つの難題MOD+ ver2.90.1_1.7.10だとうまくいきます。
macでやってます。
クラッシュレポートは取れないのですが、代わりにこれが取れました
The game crashed whilst initializing game
Error: java.lang.IllegalArgumentException: Attempted to register a entity with invalid ID: 530 Name: THFairy Class: class thKaguyaMod.entity.living.EntityTHFairy

そのエラーはこのトピックにて散々報告済みです。
書き込む前に少しくらいは検索するようにお願いします。
viewtopic.php?f=13&t=4329&start=1040#p237227
個人的に、新しいバージョンで動いてるんだからいいんじゃねって思うんですが・・・

それからクラッシュを報告する場合は必ずクラッシュレポートの全文や他の導入mod、PCのスペック等必要な情報を記載してください。
情報が欠落しているとmodの作者様が対応に困ります。

ページトップ

x