1.6.4のガリバーMODを1.7.2にしたい

Modding・サーバPlugin制作・ツール制作など、開発関連の質問があればこちらにお願い致します。
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.242475)

1.6.4のガリバーMODを1.7.2にしたい

投稿記事by かるぱす » 2015年8月10日(月) 16:44

こういう所に書くのは初めてなのでおかしかったら注意して欲しいです
java、MOD作成初心者ですがついていけるように頑張ります

必要かよくわかりませんがこれでやろうと思ってました
eclipse 4.5 日本語化プラグイン入り
forge-1.7.2-10.12.2.1121-src

ガリバーMODを1.7.2に対応させたいのですがやり方がよくわからず困っています
どこをどんな風にいじれば1.7.2にできますか?

また、このようなMODのバージョンを変える方法が載ってるサイトがありましたら教えていただきたいです
かるぱす
ID:982e75f5
 

  • (PostNo.244788)

Re: 1.6.4のガリバーMODを1.7.2にしたい

投稿記事by testmen » 2015年8月26日(水) 20:24

JAVAを勉強してください以上
testmen
ID:4097ad02
 


Return to 質問:開発・制作関連

x