突然マルチサーバーに入るとクラッシュするようになりました、原因を解明したいです。

テクスチャやMODの導入に関する質問はこちらでどうぞ!
フォーラムルール
質問関連フォーラムで質問する時は、必ず次のトピックを一読/厳守お願い致します。
viewtopic.php?f=5&t=999
  • (PostNo.321106)

Re: 突然マルチサーバーに入るとクラッシュするようになりました、原因を解明したいです。

投稿記事by mako » 2018年10月15日(月) 02:34

返信ありがとうございます。
アドバイスの通りEnderIOのバージョンを上げてみましたが以下の文が出てMinecraft自体が起動しなくなりました…

Forge Mod Loader has found a problem with your minecraft installation
The mods and versions listed below could not be found
endercore:minimum version required is 1.7.10-0.2.0.35_beta
The file 'logs/fml-client-latest.log' contains moreinformation

どうかアドバイスをご教授願いたいです。
mako
ID:b99477de
 

  • (PostNo.321109)

Re: 突然マルチサーバーに入るとクラッシュするようになりました、原因を解明したいです。

投稿記事by ごんた » 2018年10月15日(月) 07:39

mako さんが書きました:返信ありがとうございます。
アドバイスの通りEnderIOのバージョンを上げてみましたが以下の文が出てMinecraft自体が起動しなくなりました…

Forge Mod Loader has found a problem with your minecraft installation
The mods and versions listed below could not be found
endercore:minimum version required is 1.7.10-0.2.0.35_beta
The file 'logs/fml-client-latest.log' contains moreinformation

どうかアドバイスをご教授願いたいです。

endercoreが必要ですので、0.2.0.35_beta以降のバージョンを導入してください。

エラーメッセージは、古代語とか他の惑星の言語とかではなく単なる現代地球の英語ですので、とりあえず翻訳にかけるクセを付けると自力で解決出来る場合が多くなりますよ。
Screenshot_2018-10-15-07-49-23.png
回答者の皮を被った検索代行屋。
質問の内容からGoogle検索してその結果を伝える程度の能力。

質問する前にまずはggksグーグル検索
アバター
ごんた
ID:cbdda1c1
ラピスラズリ収集家
 
記事: 1102
登録日時: 2015年9月16日(水) 00:47


Return to 質問:MOD/テクスチャ/その他ツール関係

x